Accessing TRANSMISSION on GL-MT300N-V2

I’ve installed transmission-daemon and transmission-web on GL-MT300N-V2 via opkg and activated it via /etc/init.d/transmission start but am not able to get access to it.

I’ve tried accessing it on port :9091 via web and via the Transmission Remote GUI on Windows and failed in both cases: ERR_CONNECTION_REFUSED in the browser and the Connection refused error in the Remote GUI.

The firewall is completely deactivated (or so I think) via service firewall stop && service firewall_gl stop, so that should not be an issue.

The /etc/config/transmission is default

What could I look into?

Ah… all right

that’s already something now:

403: Forbidden
Unauthorized IP Address.

Either disable the IP address whitelist or add your address to it.

If you’re editing settings.json, see the ‘rpc-whitelist’ and ‘rpc-whitelist-enabled’ entries.

If you’re still using ACLs, use a whitelist instead. See the transmission-daemon manpage for details.

Whitelisting 192.168.178.* doesn’t seem to help though.

Worked after restarting via init.d