Advanced Menu- AR750S

After updating to openwrt-ar750s-3.029-1120, the Advanced function to access to LuCI is missing. Updated clean, rebooted and hardware reset, the Advanced menu is still not appearing.
Even accessing, nothing happens.
Please advise.

I think the new firmware removed luci for the purpose of certification.

Pls just install it back: application->plug ins, first update repo then find and install luci

Thank you!
It works.

Have same problem after intall “openwrt-ar750s-3.029-1120”. No luci page anymore, so I installed luci from WEbUI successfully like picture up but no changes, Reboot. Nothing. Manual input “” and only WebUI page opens. No luci anymore.

I have installed new firmware keeping options and also all the installed packages. Success reboot but no luci.

Any solution?

Hi David
I’ve just updated to openwrt-ar750s-3.100-1122. Initially also without Advanced Menu to open LuCI. Went through the same steps, and the Advanced Menu appeared.

My observations after a few rounds of firmware updates:

  1. Have to install clean. Don’t keep previous settings even though has to re-enter VPN clients settings.
  2. After installing clean, try not to restore using LuCI with previous backup archive. I tried once, and all menus just went hairwire.
  3. Not sure if this has any significant - I only used the .tar file to update.
  4. One last move, after update, I normally hold the RESET button for over 10 seconds for a hard reset before re-configuring again.

Hope it helps.

Thank you! I will update clean !

I did a clean install of openwrt-ar750s-3.1000-1122 and was able to install luci as instructed above with no issues… Worked great!

Thanks! I did clean install and seems to work ok.