Anyone experience unstable routers recently? esp on lastest 3.216

hi,

i got brumeW, 2 opal and 1 sf1200 (don’t know why no call name for this)

recently all of them become unstable;

even i reduced from double NAT to rely on a single brumeW,
it suddenly disconnected, and need reboot.

i don’t think commercial… at least TP links are more robust, but they got their weak point: close source, no access from other device if blocked from internet.

i simply want a functional router.

did other people experience same?
or GL inet routers dysfunction after several years?

thanks

i am not sure how the firmware version may affect,
because i either use the lastest, or the oldest version.

and i am not doing research on the router, i just want to use it.

Then your only option is a clean factory install. Don’t keep settings when updating, as that is likely the cause for issues after updating.

The stable versions GL.iNet releases are well tested (just look at the amount of snapshot/beta builds released daily). So a fresh install of the latest stable build shouldn’t have any issues.

1 Like

i think i tried before, but still no luck.

I don’t think there is a generic problem with older GL iNet hardware. I am daily using a AR750S-EXT and a AR300M, in a server client setup, and from time to time I power up my 2 USB150 routers and test them. All 4 routers work, and all are running version 3.212 or older firmware. Now days I try to never update anymore until the firmware has been in production for at least 6 months, as I’m tired of breaking my routers that I need in production. Several times I have had new production firmware releases just not fully function, and have seen some versions of released firmware pulled back by the GL iNet Engineers.

I would reload your router with an older production version of GL iNet firmware, using U-Boot so you know nothing is saved (I know this is a major pain to do) , and see if your hardware is stable again.

edit: Clarified my firmware versions

4 Likes

i could dnld brumew’s 3.212 and then simply local update and make it now 3.212, no need uboot.

3.212 is from 2022 mar, hope it is more stable than 3.216

i am also trying to use:
brume, →
opal + sf1200

instead of 2 opal in the same network. will turn them all into 3.212.

let’s see.

thanks

ps: i was forced to reboot last nite 2am
then also just now.

so it’s definitely something’s going wrong /w me and my devices.

I have been running Firmware 3.203 on my BrumeW for ~1 year without any crashing. I only reboot it every 2 months or so, along with my other network devices (ISP router, main router, access points, VoIP ATA, Synology NAS) as part of my standard procedure.

I do not work for and I am not directly associated with GL.iNet

Yeah it’s definitely you because I use about 20 different AR300 series for different tasks in different places and they’ve all been rock solid as usual/always with 3.216. And I run a lot of traffic through them. I also have an SF1200 in my office/lab here that gets daily use and hasn’t exhibited any issues with 3.216 either.

hi,
so days before my brume is at 3.216 and unstable.

yesterday i dnld 3.212, and it forced me to abandon all settings.

currently the brume don’t halt for about 2 days.

so far it’s good, yet.

thanks

hi,
it’s several days after my 1st post in this thread.

so i turned my double router into a single brume;
downgrade firmware from 3.216 to 3.212 /w abandon of settings.

it changed from reboot 2 times / day to some minor things like

  1. already online but windows say no
  2. chromebook disconnect itself (minor, no need reboot).

i’ll say it’s back to normal.
and if other people’s brume sucks like that,
v3.212 is the way to go.

thanks

the brume keeps disconnecting.

yesterday nite i again flashed to 3.216 for hope.

this time only update the plugin list and didn’t install/use adguard/adblock.

hope this 125USD router could provide me BASIC function.

it’s ridiculous any INSTALL of plugin may cause unstability.