AR 750 can't get to u-boot / nothing or 404

I have been playing around on AR 750 just basic stuff; trying to learn how to set up vanilla openwrt. I have not been doing anything that should have messed with the failsafe.

well at first whenever I would get stuck somewhere I would be able to use the de brick u-boot instructions to get back to square one but since yesterday it has started to become unreliable.

The problem is that after setting computer IP to I got to the page doesn’t load. I clear the cache, try the different physical Ethernet ports… use http/https not sure what else there is to mix up.

Yesterday I gave up on it for the night and when I tried again this morning it worked. Now again, does not work. I have tried leaving it off for a while like half an hour because everyone needs alone time sometimes right?

I am not as sophisticated as a lot of the people here so here is as much info as I can gather

  • Plugged in and turned on, ping result to is

    Request timeout for icmp_seq 279
    ping: sendto: No route to host

    vs not plugged in, just

    Request timeout for icmp_seq 282
  • Lights - Power: solid; 2G: solid; 5G: off

  • I don’t know how to use it but I opened wireshark which lights up when I plug the router in. Just going by plain english meaning I wonder if this is significant:

    Who has Tell (duplicate use of detected!)

    but I don’t know what else could be using that IP address. I changed the main router to use a and assign a different IP block so this device is basically the only thing that should have any interest in that IP.

  • Additionally there are a variety of packets such as Router Solicitation , Neighbor Solicitation, Standard query 0x0000 PTR _sleep-proxy._udp.local, "QU" question OPT, Multicast Listener Report Message v2

Oh and also a couple of times instead of getting the uboot flashing page in the browser or nothing, I got this, which does not inspire in me a tremendous amount of confidence:

Screen Shot 2021-05-16 at 11.49.38 PM

(The link is to /pepe2k/u-boot_mod where I found nothing that was obviously relevant… too deep for my understanding.)

So does anyone have an idea of what I am missing? I infer from the above that my computer can see the router but there is some sort of communication issue.

Just to cover my troubleshooting bases so I and you know that I am hopefully not making some mistake:

troubleshooting basics

:electric_plug: is it plugged in = yes
:battery: is it turned on = yes
:ballot_box_with_check: as per instructions: powered off then power on holding down reset button, wait till 5x flashes then solid
:ballot_box_with_check: nothing else plugged in to router Ethernet port
:ballot_box_with_check: nothing else is running that could be interfering like vpn client
:ballot_box_with_check: tried http and https
:ballot_box_with_check: tried all 3 Ethernet ports (I believe that WAN one was the one I was using before)
:ballot_box_with_check: tried letting it boot before attaching cable
:ballot_box_with_check: tried booting with cable already attached
:ballot_box_with_check: using original power supply than came with device

manually set IP

nothing at using safari which has no cache, no extensions, no nothing
Screen Shot 2021-05-17 at 1.24.20 AM

Everything I found searching the archives seems to involve a soldering iron. hoping it does not come to that. :slight_smile:

You said you cleared cache, but the image you posted is exactly the problem: browser cache is not cleared. Your browser is trying to redirect you to luci interface.

So the correct URL is

If you are redirected to, then clear your browser cache or use a private browser tab.