AR-750S Captive Portal Steps

Just bought the Slate. Upgraded the software to 3.025. Was quite sure this should connect to a Hampton (Hilton group hotel) through the Captive Portal. NO JOY… Tried plowing through the threads, turned off DNS Rebind Attack switch. In Router Mode scan shows NO networks. From my phone and laptop, there are multiple available.

Why can’t someone give screenshots with the steps to follow? Thinking this is another piece of crap hardware that does not deliver… very frustrated and disappointed.

So why don’t you post a screenshot?

Repeater setting is no int Network mode, it is Internet settings
https://docs.gl-inet.com/en/3/setup/slate/internet/#2-repeater

alzhao - thanks for the reply. I may have found the problem. The browser on my android phone shows no networks when “scanning” from the web interface for the Slate. By accident tried from my laptop - scan then showed WiFi networks to connect to… See my screenshots from the Android Phone and from the Laptop… thinking the web interface for Android phone needs a bit of work…

Thanks for the feedback. Is the android phones browser Chrome? What version is that? Can you try private tab which do not cache any data?

alzhao - I get the same result of NO scan result drop down list for both Chrome for Android and MS Edge for Android. As per your suggestion of Private/Incognito modes this also does not display the scan drop down list. Unfortunately, Android will not allow me to screenshot the private tab screen to demonstrate. Dan

@dcasciato

Not that this helps you but I can confirm I can see available networks on my Ar750s (3.025-0626) using both Firefox (67.0.3) and Chrome (75.0.3770.11) on my Xiaomi A2 Lite ( running stock (Android One) Pie) … You’re not running an adblocker or similar (though I’ve just tried with Blockada both on and off and it still works) ? :thinking:

alzhao - to help further I took a screenshot of my chrome version and recorded a video to demonstrate the lack of scan results… Dan