AR300M 2.27 firmware issue

I am using 2.27 firmware version on the AR300M and every time I try to add a network interface it says
Form token mismatch

The submitted security token is invalid or already expired!

In order to prevent unauthorized access to the system, your request has been blocked. Click “Continue »” below to return to the previous page. I have tried and tried everything I can think of to get this working. Any help you could give me would be greatly appreciated. Thank you.

Kindly refrain from posting the same problem multiple times!

It is a bug. Let me check if anybody and post a solution.

I haven’t seen anything.

Any luck finding if there is a fix?

@Crazycat36 We can reinstall luci to fix this.

Go to Gli’s uiAPP RepoList installed, remove those packages:

  • luci
  • luci-base
  • luci-mod-admin-full
  • luci-theme-bootstrap

Then search luci, click install, and finally reboot the device.

Removing Luci would end up leaving me with no ui so I think I would have to login via ssh and install luci. What is the formal package name of luci?

Yes, you can install it via opkg install luci luci-base luci-mod-admin-full luci-theme-bootstrap on command line.

FYI, I did it with:

opkg install luci luci-base luci-mod-admin-full luci-theme-bootstrap --force-reinstall reboot

With no adverse effects (that I can tell) and no loss to UI.

Awesome glad I got that working.