Ar300m-lite easytether driver?

I can’t figure out which driver to use and they have openwrt 15.05.1 zip and lede 17.01.6 zip file on their website. The instructions don’t exactly match, so I’m not sure what to download.


If you had upgraded to v3.x firmware, you should donwload the driver for OpenWrt 18.06.2, 18.06+, either openssl or tiny. The correct driver should be located in \ar71xx\generic.

(I’m upgraded to the latest firmware, 3.019)

Thanks, that got me further along, but not yet successful. I followed the instructions, uploaded the driver etc. copy/pasted the instructions into putty. My phone was already setup for easytether which I can use from my desktop win10 system, so I think the phone is set up correctly.

I get to the point where I connect the cable, it will say connection established.

Then after about 15 seconds, a message pops up on my phone,


The connected device is unable to access data on this device. Reconnect the USB cable and try again. I do this and the same thing happens.

At the same time, I’m logged into the web interface from my laptop and it says in the tethering box on the internet tab: no tethering device found.

I logged in via putty and tried to enter the easytether-usb command again after a reboot, and it says,

interface tap-easytether is used by another process (hotplug?)

so I disconnected the usb cable (from phone to router) and tried the
command again,

it then says

acquired interface tap-easytether
no device match (see setup wizzard in easytether on your phone)

Any ideas?

Samsung galaxy j3 achieve 2018 model sm-j337p

Any findings here? Should I submit a bug report?