AR750S only 144mb in AP mode in 2Ghz (noscan=0)

I remark that with last testing firmware openwrt-ar750s-3.100-1221 the option noscan is set to 0 so the router can only obtain 144mb max even when in WebUI is at 300Mb option in 2Ghz
I know there was another post referring to that but I can’t find it, I think from Henry_Bruns.
So is that normal?

Hi, we found that forcing noscan=1 will cause wireless instability. Only reach 300M in very clean environment if noscan=0. Thanks.

AVM offer “noscan” since years on some milliion routers.
It works fine and double the speed in real envirements.

How to enable/disable on glinet firmware ?

Mmmmm maybe the post was in the old Bug Page that not exists anymore. Maybe the post wasn’t from Henry_Bruns but from nopro404 or sfx2000, talking about forcing noscan=1 and the problems of that option.
I have a clear environment so i force noscan=1. I have no troubles with instability even in WISP mode only if i make the WISP config from Luci. From WebUI still random disconnection when the AR750S is Client (2,4Ghz), but that is another subject in another post.

1 Like
  • I run one Openwert based non glinet router since years with "noscan=1”. Have stable 300MBit on 2.4 GHz by "noscan=1” and 144 or 150MBit by the “noscan=0”
  • The 300MBit 2.4GHz WiFi glinet AR750 white router, have only 144 or 150 Bit in the same envirement on 2.4GHz. Depend on for me unknown way to set the glinet router BY MENUE ITEM to “noscan=1”

noscan=1 may force your router to work on HT40, i.e. 300M on AR750s. But this does not mean it can double your real speed.

You can try speedtest with and without this option and speed is more or less the same.

OK thanks for the explanation.

It can be the “noscan=1 / 0” option will be configured on:

  • noscan option in '/etc/config/wireless