AX6000 (Flint 2) have 2 Problems Wifi and DNS

Hello, I have the Ax6000, with the latest firmware but I have also tested old ones.

I’ve tried a complete reset and everything that can be tried but can’t find the reason for either problem.

Every morning at 8:06 a.m. he interrupts the WiFi connection for a brief moment, only to reconnect shortly afterwards. No restart is set.

The second problem is when I set the DNS from automatic to manual, e.g. Cloudflair or quad 9 extremely often drops the connection completely. If I leave it on automatic it runs. (Only the 8.06 a.m. problem remains)

Thu Feb  1 08:05:50 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:05:50 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:06:08 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:06:08 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:06:22 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 40:2a:8f:39:8f:7e
Thu Feb  1 08:06:22 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e IEEE 802.11: authenticated
Thu Feb  1 08:06:22 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e IEEE 802.11: associated (aid 5)
Thu Feb  1 08:06:22 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 40:2a:8f:39:8f:7e auth_alg=open
Thu Feb  1 08:06:22 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e RADIUS: starting accounting session 3EE403F49FC113CE
Thu Feb  1 08:06:22 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e WPA: pairwise key handshake completed (RSN)
Thu Feb  1 08:06:22 2024 daemon.notice hostapd: wlan0: EAPOL-4WAY-HS-COMPLETED 40:2a:8f:39:8f:7e
Thu Feb  1 08:06:22 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 40:2a:8f:39:8f:7e
Thu Feb  1 08:06:22 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.104 40:2a:8f:39:8f:7e
Thu Feb  1 08:06:22 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.50.104 40:2a:8f:39:8f:7e
Thu Feb  1 08:06:22 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.50.104 40:2a:8f:39:8f:7e 2794679575
Thu Feb  1 08:06:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:06:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:06:36 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 2c:3a:e8:4e:ad:51
Thu Feb  1 08:06:36 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.91 2c:3a:e8:4e:ad:51
Thu Feb  1 08:06:36 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.50.91 2c:3a:e8:4e:ad:51
Thu Feb  1 08:06:36 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.50.91 2c:3a:e8:4e:ad:51 ESP_4EAD51
Thu Feb  1 08:06:51 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:06:51 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:07:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Thu Feb  1 08:07:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0

Could you please attach all logs, so the team can look further into this?
Are you using DFS channels?

Manual DNS and automatic were tried. DFS and also not.

Tried everything back and forth. Tried factory reset everything

logread.tar (113.5 KB)

Could you please post your Wi-Fi settings?

  • Channel
  • Encryption
  • Standard
  • Bandwidth


At the moment it is set up, but numerous other settings have also been tried as an example automatic, etc.

Hmm that is a interesting effect, is the flint 2 maybe close to a source where it can cause interference?

I guess this is on the noisy 2.4ghz band ?

Because by the time it sound like maybe some interference from the kitchen equipment, even magnetrons can do it, maybe im wrong but ill just gonna ask :smile:

There is no device within a radius of 3.5 meters that can cause a disruption at 8.06 minutes in the morning.

I make myself a coffee at 8 a.m., check my emails or read a newspaper. Suddenly the internet is gone.

Annoying

1 Like

I guess its not the coffee machine, but though i do know that sometimes DFS can see a magnetic field as radar detection, on the 2.4ghz band i often see bluetooth devices conflict with my wifi but my wifi however does not go down its the opposite, i guess because i use a CN mi soundbar instead of a EU one, though i can’t be sure.

On my country (Netherlands), 2.4 ghz does not have DFS i believe, but it might be a thing to check.

For this case its important your country has been set in luci, via luci → network → wireless, edit wireless, and then next to the global settings tab.

If not been done already :+1:

I would assume that the device with MAC 6a:ff:7a:06:d8:b0 has some issues. Seems to be a private MAC so maybe an iOS or Android device.

The router itself did not reboot nor disabled Wi-Fi at this time, so it appears to be fine at the first glance.

1 Like

Everything already done. And at 8.06 the coffee is ready :wink: (fully automatic coffee machine)

1 Like

6a:ff:7a:06:d8:b0

is an external repeater connected to Lan that brings WiFi into the garden

Could you disable this repeater for 1-2 days to see if it might cause the trouble?
It’s too cold for garden anyway :smile:

1 Like

Smile is 4 degrees, but it’s pleasant to work in, you don’t sweat and everything is fine.

Laugh ---- no Okay, I’ll do it

A few hints concerning your configuration:

  1. Do you really need maximum power? Medium or high is sufficient in many times.
  2. WLAN mode 11b is obsolete. If you don’t need it for any very old devices switch to 11 gn.
  3. You use channel 8 for 2.4GHz WLAN. You can do this, but then you will be disturbed by channel 6 and channel 11. I would recommend the use of channel 1, 6 or 11 (in EU/DE).
  4. For 5 GHz I would recommend channel 42 (80 MHz) or 38, 46 (40 MHz) if they are not occupied. You need no DFS there (EU/DE). DFS can be the cause for interruptions.

DFS is supposed to say every morning that I’m interrupting now???

As already written, I tried changing the channel

Yes and no. Not every morning, but in but at periodic intervals - which could lead to every morning.
:de: Was ist DFS (Dynamic Frequency Selection) und wie funktioniert es bei ASUS-Routern? | Offizieller Support | ASUS Deutschland
:us: [Wireless Router] What is DFS (Dynamic Frequency Selection) and how does it work on ASUS router? | Official Support | ASUS Global

And today I paid extra attention to it, it was 8.08 in the morning, nothing was done, just waiting.


Fri Feb  2 08:06:32 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:06:50 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:06:50 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:06:53 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 2c:f4:32:c2:49:34
Fri Feb  2 08:06:53 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.212 2c:f4:32:c2:49:34
Fri Feb  2 08:07:15 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:07:15 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:07:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:07:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:07:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:07:58 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:08:13 2024 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED 40:2a:8f:39:8f:7e
Fri Feb  2 08:08:13 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e IEEE 802.11: authenticated
Fri Feb  2 08:08:13 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e IEEE 802.11: associated (aid 1)
Fri Feb  2 08:08:13 2024 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 40:2a:8f:39:8f:7e auth_alg=open
Fri Feb  2 08:08:13 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e RADIUS: starting accounting session 12ECD586E91ADC69
Fri Feb  2 08:08:13 2024 daemon.info hostapd: wlan0: STA 40:2a:8f:39:8f:7e WPA: pairwise key handshake completed (RSN)
Fri Feb  2 08:08:13 2024 daemon.notice hostapd: wlan0: EAPOL-4WAY-HS-COMPLETED 40:2a:8f:39:8f:7e
Fri Feb  2 08:08:13 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 40:2a:8f:39:8f:7e
Fri Feb  2 08:08:13 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.104 40:2a:8f:39:8f:7e
Fri Feb  2 08:08:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:08:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:08:40 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:08:40 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:08:59 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:08:59 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:09:24 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0
Fri Feb  2 08:09:24 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.50.211 6a:ff:7a:06:d8:b0

The repeater is still connected!
We need to remove it to understand what’s going on. Please do so.