AXT1800 together with Fritzbox 7590

Dear community, I am new with the Gl inet AXT 1800. I will to use the AXT 1800 as a VPN router, because my main router AVM Fritzbox 7590 have not any VPN possibilty.
Besides I use a pi hole for DNS.
When I am in the network of the AXT network I cannot connect to my pi hole or my network printer. How can I use it? I have read that I have to make a port forwarding.

Can someone help me?
The main router has the IP 192.168.178.x and the Axt 192.168.8.y.
The Axt is connect by WAN itself and otherside to LAN of a AVM Mesh repeater (if it is important).

When I am in the network of the AXT network I cannot connect

Sorry, but cannot understand your setup. How do you connect to AXT by cable or wifi? Have you already configured the VPN? Can you give more details?

Are you connecting the WAN port of the AXT1800 to the LAN port of the Fritzbox 7590?
If yes, please turn on the Allow Access WAN option in the Global Options when the VPN is enabled.

Of course, the Fritz!Box 7590 can do VPN, IPsec and Wireguard. RTFM @

@diver68, sorry, but RTFM is not a proper language in this forum. Before judging, I would ask tbronco75 again, what exactly he wants to do.

tbronco75, do you want to use the AXT1800 to connect to a VPN provider like Torguard or privateinternetaccess? Or do you want to create your own private VPN?

First of all, thanks for the quick replies.

Maybe I didn’t express myself correctly.

My main router is a Fritzbox 7590 and I also bought the AXT 1800 to watch foreign IPTV. The Fritzbox cannot VPN with e.g. Hideme or Nordvpn, so I need the AXT 1800. The TV is one floor below and is supplied via a Fritz repeater. I connected the AXT to this repeater.
In the house, however, other devices are also in use in the network, such as a network printer, Homepod, Pihole, Homebridge, small NAS via the Fritzbox, etc. However, if I am in the AXT network with my mobile phone or tablet, I cannot access my devices which are in the Fritzbox network. how can i access my other devices when I am in the AXT network?

If it is important, I have Hideme as VPN, this is already installed in the AXT router and works.

That’s precisely what I thought. I have mostly the same setup.
You are right, the Fritz Box can’t connect to a VPN provider. For this reason, I bought the AXT1800 as well.
You can always open ports on your AXT1800, depending on the service you need.
Another way would be using the Drop-in Gateway. However, by doing these two solutions, you might run into the risk leaking your real network IP, keyword “DNS leaking”.
I simply connect to the router when I need the VPN service for watching HBO Max etc.

Did you try to turn on the Allow Access WAN option in the Global Options?

Does that make sense when he is using a VPN?