Brume 2 bricked after ssh reboot

hi my brume 2 stucked at reboot when i ran reboot via ssh

i reflashed firmware via uboot and it still doesn’t boot, only green light on

does this mean the router is gone or is there anything else i can try to save the router ?

So it does not boot at all?

As you said via ssh, it means before reboot, it can boot into the normal system.

What did you do before reboot?

Hi alzhao

4.4.6 mt2500a

I was trial and erroring, adding tail scale exit node commands in the ssh

Exit node was not showing even after adding the command, so I ran ‘reboot’ inside ssh

The router only show green light and doesn’t finish booting (lan doesn’t get ip address)

I use uboot to reflash firmware still same can’t boot

Holding reset 10 secs does nothing

Reset 10 seconds does nothing because this can only be used after the system boot.

When using uboot, do you see the firmware is uploaded successfully and start to write to the flash?

It looks like the router is bricked for some reason. If you cannot get it work via uboot, need to talk with our customer service.

Uboot flashing showed successful and the router proceeds to reboot

but bootup doesn’t complete

It is bricked. Pls talk to customer service via email.

To avoid description your issue again, just cite this thread in your email.