Brume VLAN - Need help with config - (SOLVED)

Hello, Trying to setup a new vlan with an ip of 10.0.5.x, but its not working. Trying to move over from pfsense, so I know the config on the netgear switch is correct and working.

I did the interface/firewall config via the LuCi. What am I missing?
EDIT:: I added option type ‘bridge’ and corrected the mac address on the vlan interface.

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd79:2f76:c1a4::/48'

config interface 'lan'
        option type 'bridge'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option hostname 'GL-MV1000-f0c'
        option ipaddr '10.0.0.1'
        option ifname 'lan0 lan0.5 lan1 usb0'

config interface 'wan'
        option ifname 'wan'
        option proto 'dhcp'
        option hostname 'GL-MV1000-f0c'
        option metric '10'

config interface 'wan6'
        option ifname 'wan'
        option proto 'dhcpv6'
        option disabled '1'

config interface 'lan0'
        option ifname 'lan0'
        option macaddr '94:83:00:00:00:0d'

config interface 'lan1'
        option ifname 'lan1'
        option macaddr '94:83:00:00:00:0d'

config interface 'DMZ'
        option ifname 'lan0.5'
        option type 'bridge'
        option proto 'static'
        option ipaddr '10.0.5.1'
        option netmask '255.255.255.0'
        option macaddr '94:83:00:00:00:0f'