[BUG] Beryl AX (GL-MT3000) Repeater doesn't connect to a roaming WiFi network

GL-MT3000 can’t connect in STA mode to a 2.4 GHz upstream WiFi network that has 802.11r (roaming) enabled. Such a network doesn’t appear on a list of available networks. It can’t be joined manually. After roaming is disabled on the upstream WiFi network, GL-MT3000 connects just fine.

Software version: 4.4.5

1 Like