Cannot open admin GUI - GL-AR300M

I’ve just installed new LEDE firmare to my device, everything went smooth.
Currently I cannot enter admin GUI.
I’ve set my computer’s IP adress to
Now i try to acces to enter Uboot Web UI but all I get is “ERR_CONNECTION_TIMED_OUT”

I’ve tried connecting to several IPs,,
I’ve also tried pressing the ‘reset button’ for 3/5/8/10/20 seconds.
Both ‘mode’ options checked as well.
Still nothing.

Any guess?

which firmware did you install? Does it come with a web interface?

Clean LEDE firmware from LEDE/Openwrt community doesn’t have UI at all.

To find out the IP addresses, just check what is your IP address sof your computer when using DHCP. Don’t use static IP.

This is LEDE I installed:

that firmware doesn’t have web at all.

ssh to the router and install luci.

For ssh to the router, pls check: SSH to the router - GL.iNet Docs

ssh root@
opkg update
opkg install luci

problem solved

I just had to enable option ‘get IP automatically’ and everything started working.
There is automatic GUI, I dodn’t need to install luci.

Thanks anyway!

It’s me again.
My firmware seems to be ok, but this router has two memory types. How can I access the other one?
I tried pressing reset button, tried using the ‘mode’ switch but I still cannot access the other memory with my firmware.

You cannot access another flash in one flash.

To use the switch to control which firmware you boot, you have to set up the uboot env.

I prepared some kind of manual of what I do, step by step.
Printscreens included.

Then I come back to my Ethernet settings, I remove previous IP ( and I choose
“automatic IP” option.

After that, I turn my router back on. I come back to browser and input
I choose my language, time zone, and password.
Then I see this screen:
Nie ma takiego numeru.. tzn pliku -
which is the standard GUI not the LEDE I had just installed.

I try switching the ‘mode’ button.
I try pressing the reset button while turning on device, try holding it for various amounts of time, and yet - this is the only GUI I can log into.
What am I missing?

There is two firmwares of AR300M, as you should know GL-AR300M Series - GL.iNet Docs

You changed the Nor firmware but it still boot into Nand firmware.

Yes exactly!
So how can I boot the other firmware?
Is there any key combination that will enable the Nor firmware to boot first?