Captive Portal, VPN Speed on Slate


#22

Would it not be possible (and more sensible) to have these firmwares integrated with something like a “reboot into Portal mode” and “reboot into Standard mode” checkboxes in the GUI?


#23

Actually we will put the portal mode as an option in repeater settings. This just need a little more time to verify the portal detection functions.


#24

OK, please let me know if a new build becomes available.


#25

Dear Alzhao,

Please let me know when it is available in stable - I tried the portal test release on a few captive portals with my 750S but it didn’t work for me ;(

Pseudonoise


#26

Just a tip for those with captive portal issues (on any firmware…). I’ve had many frustrating attempts to connect to a hotel’s captive portal only to realize my VPN client was on and trying to connect. It’s almost embarrassing how many times this has happened…

So, first thing is to switch off your VPN client so it’s not blocking you from accessing the captive portal. Once you are connected to the internet, turn it on. This may briefly expose you to a non-secure connection but I’ve not found a way around that…


#27

It doesn’t work for me every time as well.

Seems you need to give more time to it before it can detect the portal and change firewall rules.


#28

That’s perfect - I noticed this in the latest 750S testing build.


#29

Just flashed the latest testing firmware with the portal option in repeater settings I was careful not to keep settings during the flash. I tried a captive WiFi point (O2 WiFi in the UK) and whilst I could connect to the O2 WiFi nothing happened on the association mobile phone when monitoring 192.168.8.1 or when trying to open a web page.

What should have happened ? Have I done something wrong ?


#30

There is nothing can do but to wait for further firmware update.