Connecting to RRAS VPN server not working on ATX1800

Network setup.
Main Firewall\Router\WiFiRouter
192.168.1.x
Gateway 192.168.1.2
DNS 192.168.1.2
Workstations : Windows 11 Firewall disabled.
connected to Main WiFi and my VPN connections (rasphone connecting to RRAS server) to all my clients work fine.

I have setup my 1800 as a travel router.

In router mode.
WAN Gateway is 192.168.1.2
DHCP for connected LAN devices
192.168.8.x

This is plugged into my main firewall directly, and for testing purposes it does not connect to WiFi, just the LAN.
I then connect my workstation to the WiFi of the 1800.

While setting up and testing features, I have noticed that all my RRAS vpn connections no longer work. I state RRAS, because I also have a FortiClient VPN that works just fine.

If I switch back to my main WiFi, they connect just fine.
I do not see a way to disable the built in firewall for test purposes.
There does not seem to be options when setting up FW rules that specify inbound vs outbound.

Anyone have any thoughts?