Disable SIM2?

I don't have a SIM in SIM2, but the current firmware still attempts to fail over to SIM2 if there are connectivity issues with SIM1. Is there a way to disable SIM2 to prevent this behavior? Any other suggestions for mitigating this issue?

I tried to reduce the failover time limit, but 5 minutes seems to be the shortest interval available.

Thanks in advance.

Try to disable all of the the Multi-WAN trackings under Network, it might work .

recommend to disable the Auto Switch option for the sim card

2 Likes