DNS being overridden

I’d like to set my mango clients DNS by DHCP to a pi-hole on the internet side of the mango that is in router mode. Try as I might, the router keeps the DHCP DNS server set to it’s .8.1 IP.
How can I configure the behaviour of the DHCP DNS? (rather than setting the DNS manually on the clients)

You can set up manually DNS in mango and then choose to override all clients.

That overrides to the mango IP, DHCP still serves 8.1 :pensive:

If you have Pi-Hole working as gateway, can you just set up the router in AP mode?

Go to more settings->network mode and set up AP mode.

For me, the latest stable firmware 3.102 do the job just fine. Set Override DNS Settings for All Clients and Manual DNS Server Settings on.

1 Like