Enable SSH on AR-150

How do I enable SSH on the AR-150. I’m running firmware 2.27. If I click “Advance settings” I get “The requested page does not exist. Will go to home page in 5 seconds.”

It’s enabled by default.

You are correct.

For others in a similar situation:

It took a 2nd reboot to make the advanced settings appear after the 2.27 upgrade; and then (because I was trying to ssh from the WAN side) a firewall change to make ssh available from the WAN.