Error installing .ovpn file with AR300M

I have my Verizon Wifi jetpack tethered to AR300M. I am wifi connected to the AR300M to access the internet. All works fine. When i try to drag a .ovpn file to the UI i keep getting the error “Cannot find correct ovpn files!”

I have tried both buffered vpn’s .ovpn files and now Nord VPN .ovpn files which are supposed to work according to info Ive found on this site.

What am I doing wrong? Is there another way to install the .ovpn onto the router through terminal?

I am using the GL-AR300M with firmware straight out the box 2.264.
I am using Linux

any help appreciated

heres the tcp.ovpn file… i tried to install the zip and the individual files.

dev tun
proto tcp
remote 443
resolv-retry infinite
tun-mtu 1500
tun-mtu-extra 32
mssfix 1450
ping 15
ping-restart 0
reneg-sec 0

remote-cert-tls server

#mute 10000

verb 3
cipher AES-256-CBC
auth SHA512

IIRC, Nord OVPN files should have the key and cert in them.
Also, do you have the file path to your user/pass after “auth-user-pass” (eg. auth-user-pass /etc/openvpn/auth/2018xxxxx.txt)

I copied your text, save it as tcp.ovpn and upload to the router. The router accept it.

What is the exact name of you configure file and zip file?