Errors when using OpenVPN Client on GL-AXG1800

I have an Asus router at my house and use OpenVPN on two laptops to connect to my home network remotely. I just tried installing this config on my GL-AXT1800 but I’m receiving the following errors. My config is posted below (minus the IP and keys). Any help would be greatly appreciated. Thanks!

Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): Warning: fw3_ipt_rule_append(): Can’t find match ‘connmark’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Rule ‘out_conn_mark_restore’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): Warning: fw3_ipt_rule_append(): Can’t find match ‘connmark’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): Warning: fw3_ipt_rule_append(): Can’t find match ‘connmark’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Zone ‘lan’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Zone ‘wan’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Zone ‘guest’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Zone ‘ovpnclient’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Set tcp_ecn to off
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Set tcp_syncookies to on
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Set tcp_window_scaling to on
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Running script ‘/etc/firewall.nat6’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Running script ‘/etc/firewall.swap_wan_in_conn_mark.sh’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Running script ‘/etc/firewall.vpn_server_policy.sh’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Running script ‘/var/etc/gls2s.include’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): ! Skipping due to path error: No such file or directory
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): * Running script ‘/usr/bin/gl_block.sh’
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): Failed to parse json data: unexpected character
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): uci: Entry not found
Mon Feb 26 13:35:04 2024 daemon.notice netifd: ovpnclient (26968): cat: can’t open ‘/tmp/run/ovpn_resolved_ip’: No such file or directory

remote privateserverdns portnumber
float
nobind
proto udp
dev tun
sndbuf 0
rcvbuf 0
keepalive 10 30

# for OpenVPN 2.4 or older
comp-lzo yes
# for OpenVPN 2.4 or newer
;compress lzo

auth-user-pass
client
auth SHA1
ignore-unknown-option cipher data-ciphers
cipher AES-128-CBC
data-ciphers AES-128-CBC
remote-cert-tls server
redirect-gateway def1

None of these are errors.

Double check port forwarding if used and consider switching to WireGuard anyway because it’s faster.

Port forwarding is on because my two other systems connect fine with the OpenVPN Connect Client. I’m not familiar with WireGuard but I’ll check it out. Thanks!