Firewall settings lost after reboot AR300M

Hi, i would like to use the openvpn client without masquerading. When i deactivate the masquerade checkbox in the advanced->firewall settings, the checkbox is marked again after the router reboots. It seems to me as if the gl-inet gui brings back that setting and maybe takes the setting from some kind of template.

How can i deactivate that permanently?

It is an AR300m with the 2.263 release.

Thanks :wink:

pls modify the script in the router directly.

should be in /usr/bin/setvpnfirewall

That worked for me :slight_smile: Thanks ! :wink:

@myalien, can you share what you are trying to achieve and why?