GL-AR150 2.12 Cannot install openvpn (unsatisfied dependencies)

I’m trying to install openvpn on my GL-AR150 and I’m running into problems. Either via SSH or LuCI, it doesn’t work with this error:

root@GL-iNet:~# opkg install openvpn-openssl

Installing openvpn-openssl (2.3.6-2) to root…

Downloading 404 Page not found - GL.iNet.

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for openvpn-openssl:

  • kernel (= 3.10.49-1-230c2cfcebfbfe3eba558e2db2ace614) *

  • opkg_install_cmd: Cannot install package openvpn-openssl.


 

Any ideas? I updated the package list with “opkg update”. Neither openvpn-polarssl nor openvpn-openssl will install. My kernel version is:

root@GL-iNet:~# uname -a

Linux GL-iNet 3.10.49 #20 Wed Aug 26 15:41:19 HKT 2015 mips GNU/Linux


 

And the installed kernel package is called:

root@GL-iNet:~# opkg list-installed kernel

kernel - 3.10.49-1-c0ac7d085e37afe77c21b2da24b51975

Please upgrade to firmware v2.13

That works fine, thanks!

Please try the OpenVPN firmware