GL-AR750 V3.027 Unable to log into LuCI even after factory reset

I have a GL-AR750 which I updated to V3.027 over the weekend. As it was being repurposed, I performed a factory reset after the upgrade.

I am now unable to login to the luci interface as it won’t accept the admin password. I tried changing the password in the standard interface, but this still didn’t let me login to luci.

Anyone found a way around this? I also tried SSH, but it also wouldn’t accept the password.

The ssh and luci is the same password. It’s set when the first time you set up admin password.
Factory reset should also make all password be cleared. To do factory reset, push reset button more than 10 seconds and release button.

Hi @hansome - thanks for your response.

Unfortunately the password doesn’t appear to be setting correctly, even after a factory reset and setting a new password I cannot log into luci or ssh with that password.

I have tried a factory reset 3 times and each time it would not let me log into luci.

I have had problems in the past with the 750S passwords when some characters were use (& in my case). Try factory reset then only use upper or lower alpha and numeric (0-9). See if that makes a difference. It solved the issue for me.

1 Like

Any sepcial characters in your password like mainer told.

I tried using a new password without any special characters, and access to luci and ssh worked.

However, I would like to be able to use a password with special characters for security reasons. Can a bug fix for this be done? If not, can the password entry be restricted to not allow those characters?

Writeup I did for SNBForums some time back…

This pops up often enough to be a General FAQ across SNB areas of interest…

Machine/Hostnames/SSID/Passwords - US-ASCII-7 A-Z/a-z/0-9 - Avoid ISO-Latin/UTF characters outside of the US-ACSII-7 character set

Note - with newer clients/AP’s - UTF-8 may be supported - however for interoperability with clients, stick to US-ASCII-7 character set - test as needed.

(edit - that includes excluding emoji’s ok, so please stop asking, some might think this is cool/cute, but no standards for what they mean or do across different platforms so what works for one OS/Platform might be represented differently on another platform)


  • First and Last Characters must not be a Period (.)
  • First Character must be an Alphabet or Numeric Character
  • Last Character must not be a Period (.) or a Minus Sign (-)
  • Underscore (_) has special purposes if first character - defines SRV records in DNS
  • Spaces can be a problem for SSID’s with some clients

Special note for Windows Clients/Servers (including Samba for Router/AP shared disks and NAS units);

  • A period character separates the name into a NetBIOS scope identifier and the computer name.
  • The NetBIOS scope identifier is an optional string of characters that identify logical NetBIOS networks that run on the same physical TCP/IP network. For NetBIOS to work between computers, the computers must have the same NetBIOS scope identifier and unique computer names.

General Reserved Characters - these mean things across Windows/Mac/UNIX platforms, so avoid using them for domains/workgroups/hostnames/usernames/passwords/SSID’s

  • ampersand (&)
  • apostrophe (')
  • asterisk (*)
  • at sign (@)
  • backslash ()
  • braces ({})
  • caret (^)
  • colon ( : )
  • comma (,)
  • dollar sign ($)
  • exclamation point (!)
  • greater than sign (>)
  • less than sign (<)
  • number sign (#)
  • parentheses (())
  • percent (%)
  • period (.)
  • question mark (?)
  • quotation mark (")
  • slash mark (/)
  • tilde (~)
  • underscore (_)
  • vertical bar (|)
  • white space (blank)

NOTE - plus sign (+) It is valid for email and SMTP transport for username, e.g. “” - as an identifier for items outside of email, it’s up to the application developer to case this, as “+” (plus sign) can mean things in code if not handled correctly, similar to the exceptions noted above

1 Like

use it to your advantage,
modify the login web page to state “reminder that special characters required” and then just use a longer password without special characters. :wink:

I set a root password with some special characters on a brand new Brume MV1000 and was later unable to log in to Luci, even after changing the password in the web UI. I had to log in via ssh and change the password that way, then restart, before I could log in to Luci.

Thanks buddy. That did the trick.