Gl ax1800 bloccato

Hello my ax1800 no longer works . bought on 22/10/2023 until last night it worked fine, this morning nothing. Light on blue did not respond to any kind of command and I could not get into the panel. I did the debrik procedure as per the manual but when it comes out the white light does not stay steady but blinks and still does not let me enter the panel.

hmm can you tell in detail how you tried to get into u-boot mode?

Heres how I do it:

  1. i unplug all cables
  2. i put one ethernet cable into lan port 1
  3. i hold down the reset pin while the device has no power
  4. while i hold the reset pin I plug in the ac power cord

3 and 4 is often the place you could make the mistake, since most of the times I expected I already powered it and then used the pin which is wrong.

Then follow the time to wait for u-boot holding the pin down while it is on.

Then you only have to make your pcs ip static to:

ip address: 192.168.8.2
Subnetmask: 255.255.255.0
gateway: 192.168.8.1
dns: 192.168.8.1

it could also be 192.168.1.x network but you can verify once the led has its correct color.