Hi. I’m having an issue with VPN connection on my GL-AXT1800.

I have setup OpenVPN to my router, allowed all WAN traffic on GL-AXT1800 and the same on the router I’m connecteing to but I’m getting no traffic at all. It’s all green and connected but I can’t access my local network at the destination.

Can you please advise?

On your router under the OpenVPN server (under the status tab), you have a button (looks like a switch button) that says "Allow Access Local Network " turn it on in order to see your local network. The button is on the top above the IP address,

It is on to allow. Still can’t access either local network or Internet.

Make sure IP masquerading is enabled

IP masquerading is enabled but after a few minutes of vpn connction I’m getting very low data transfer and still not working.

I’ve had older router and it was working fine. I can’t get that one to work.

to allow local network, I was talking about this option on your OpenVPN server,

It is enabled including accessing WAN tghrough VPN connection

1024 bit! Yikes! Change that ASAP.

This is some sort of ASUS router I assume? Did you export a config? If so can you paste it here removing sensitive info?

So you connect AXT1800 to your ASUS Openvpn server but no data goes through?

If possible can you message me your real config to try?

The problem is now resolved. I was using my atx1800 connected to the 4G router. As soon I went a friends house I hooked up atx to normal cable router and it worked straight away.

There must be some limitations over 4G connection.

Thanks all for your support.

1 Like

sounds like a mtu problem, if the 4G network didn’t block the vpn protocol or server.