Gl-cloud timestamp invalid?

Hi Gurus,

Lately I'm seeing a lot of this timestamp error in my Flint logs.

daemon.err gl-cloud[6480]: (gl-cloud:255) fetch server fail:-1 timestamp invalid

This Flint is the remote side WH VPN client, and I want it to "be in NYC" without DNS leaks etc.

Here's the settings, any ideas on how to fix?

image

image

The time zone shouldn't matter but the time itself (like minutes and seconds) must be aligned.
Make sure to select "Sync with NTP-Server"


Sorry, I wrote "disable NTP client" before, that was just bullshit :smile:

Thanks Admon.

I've changed to this, does this look correct?
image

Sorry, I wrote "disable NTP client" before, that was just bullshit :smile:
Enable it again, please.

No worries, I've just re-enabled it.

It's strange because my router is synched to the browser and the timestamp looks good.

image

Thanks Admon.

Is the browsers time correct? Even a difference of a few seconds can create trouble.

Yeah, I just synched my browser to time.windows.com and resynched from the router. Will see if I still get these errors.

Thanks