GL-iNet AR300M Hacked to DEAD?!

Hello there, im Sandro and I own a GL iNet-AR300M, Which sadly died on me yesterday.

Now I get Hacked like crazy at my place bcus of corrupt illigal trafficking is going on here near my home near a harbor and they even park helicopters behind autobahn Crossroads and traffick the hell out of this place and even let
The helicopter run idle in the background at Middle of the night and they blend it with a shit ton of traffick.

I go walk my dog at crazy late hours in this area and noticed this and now,
They try to frame me for a psychosis and they hack the shit out of me cus I try to expose them.

Well, back to the matter at hand, im running alot of custom firewall rules but I have no managed switch yet sadly, they try to hack my camera’s offline all the time and fuck up my software so I cant do what I do

It’s regular I have to reset the router from time to time and learn more about networking and tighten it down even more after flashing a backup I created, I have to do this alot cus my netwotk still get breached and sometimes completly Hacked offline.

Last night was one of those nights, network is down, and it got even more advanced cus the LAN port which goes to my main switch suddenly stopt responding and wouldnt light up anymore.

So, I took my backup hdd and do what I reguraly do, reset the router, go to the Luci Gui and upload a backup file so I can continue working.

This time it’s difrrent tho, cus it’s stil the same after I do a reset of the unit, Well, no. Not quite the same bcus now the LAN cable connection does get recognised on my system again so I thought nu myself, here we go, just another reset, but what happens next is I Cant acccess
The router Page at all, it keeps timing out.

Same when I ping the router, nothing no response at all even tho my network adapter shows me im connected to the router…

I fired up wireshark to analyze the problem, but I it just shows this few packets mdns protocol traffic after a normal reset a few arp packets from my static ip and that’s about it

Im not a networking wizard, I Cant figure out why it wont let me connect and does not shows the router default 8.1 IP in wireshark being broadcasted at all.

I also tried to uboot reset it and I get the same problem, no connection at all even tho my computer says im connected to a network, 5 times the red light blinks than I get two constant
green leds.

A few IPv6 packets when I try to uboot connect
And then the same as a normal reset


No traffic being recorded in wireshark at all

Please can someone Tell me what’s going on and it my ARM300 is Hacked to schitters
And for the trash?

Being recognized as connected to a network in Windows tells me there gotte be a way to fix it and reverse the firmware?

Thanks in advance, please help me out

It would seem to me the router failed over time.

Unless you’re into espionage or trading government secrets then I highly doubt you were hacked as you wouldn’t be important enough.


If internet connection is important to you (and it seems to be this way) then you should have a backup router.

If you have AR300M, you can also get a router like Slate Plus (GL-A1300)

Whenever it is possible, you should always use a wired ethernet connection instead of a wireless one

If possible, always use POE /Ethernet cameras instead of Wireless cameras

Yeah right what do u Know about my life and where i live and what’s going on here…

Corrupt gouverment are trafficking here with helicopters disguisig it behind a autobahn and they use Planes the whole deal a whole army

Yeah yeah not important enough

I can assure u i am important enough and this is very real and i am deffintalty being hacked like crazy

But what do u Know about it, u don’t know shi

This is very real and they target me bcus i am very much awake at nights when their traffic to disguide the smuggling helicopters is on the lower side than during the day And i am a big audio Guy and Im recording the sound in the area to try to expose them

That’s why they hack the shit outta me.

WTF do u Know about my situation and telling me this aint real lol get the fuck outta here

Come see for urself …

The router is only 8months old bro

You’ve gone into uboot but have you reloaded a fresh copy of the firmware? (Your descriptions sounds like you’ve just set into uboot and then rebooted or something).
Reloading firmware via uboot should eliminate any changes done by yourself or a third party.

So if a uboot reload doesn’t work, do a warranty claim.

If the router doesn’t respond to uboot then it’s dead. Either it died of natural causes or you changed something and killed it. Done it myself. Bricked a slate that was only a week old.