GL.iNet GL-MT3000 (Beryl AX) using Surfshark WireGuard VPN

I bought a GL.iNet GL-MT3000 (Beryl AX

) router. After setting up Surfshark, the plugin worked without any problems for the first few days, now when I try to log in to the Vpn surfshark service using your application from the Google store, entering the username and password, the router displays the message http error 403 By logging in to the surfshark service on another device, the service works without a problem.The router had its firmware updated to the latest version. I have reverted back to the pre-update version but the problem persists

I do not work for and I am not directly associated with GL.iNet

I just download individual WireGuard profile/conf files for Surfshark. It works fine on my Slate AXT (GL-AXT1800).

still not solved the problem?
error 403 By logging in to the surfshark service

It’s a problem on the app side not authenticating to Surfshark (HTTP 403: Forbidden). It needs an update pushed. Until then just download the WG confs directly fr Surfshark & upload them to your GL device.

is resolved?

14-08-2023 login ok seevices surfshark on app ios gl-inet