[GL.iNet] Site to Site feature is now available

I can reach both Login-Sites on the two GL-AR750 ( und
So I have set Open-VPN- Server- Profiles for both locations .

I can reach via Android -Phone Open-VPN client Lokation #1 (Master) but not #2.
#2 is behind a ASK4.com Student.Network.

This ist the Log for Site #2

removed, why not relevant 2019-11-14

and this for Site #1

Mon Nov 11 11:27:57 2019 Initialization Sequence Completed
Mon Nov 11 11:27:57 2019 MANAGEMENT: >STATE:1573468077,CONNECTED,SUCCESS,,,1194,
this is the screenshot of the Tunnel IP Adress Range:

(i can only add one jpg and reply only 3times)

Could you give a screenshot of your site to site topology, and a screenshot of the tunnel ip.


Tunnel IP Adress Range in reply above

In the meantime I have learned, that it is only necessary to connect successful in main site on the left to access ressources on the right.

But I don’t see ressources an the right site e.g. when I’m connected via Android open VPN client
I can access both admins in and

hope for help


  1. Turn off openvpn client in your phone, connect your phone connect AR750 Slicher wifi, can your phone access ?

  2. What do your mean “not #2” in “I can reach via Android -Phone Open-VPN client Lokation #1 (Master) but not #2.”?
    Your phone run openvpn client to connect to Location #1(AR750 Slicher), then you try to access AR750 Conway by access

For your reference

ad 1)
actualy I am at CONWAY location (#2) without Open VPN I can reach and as well. I can’t reach 192.168.9.x adresses . If I run OPen VPN Client I can reach 192.168.9.x adresses in SILCHER location.

Should this be possible in Site to Site connection? Even this I’m missing. I tought, that this need OpenVPN.

I i try

then will that not acceptet (adress conflict guest net)

ad 2)
“What do your mean “not #2” in “I can reach via Android -Phone Open-VPN client Lokation #1 (Master) but not #2.”?” this means, that when I run OpenVPN Client in mobile network I can reach 192.168.9.x adresses in SILCHER location (as in 1)) and even not AR750 Conway by access

“Your phone run openvpn client to connect to Location #1(AR750 Slicher), then you try to access AR750 Conway by access” even this is not possible.

Outside SILCHER and CONWAY I can reach via OpenVPN only SILCHER an not CONWAY.

many thanks for your help

“For your reference”

even this is my problem too :cry:

I have tried to add in Tunnel IP adress range. This was accepted; but I have no connection to 192.168.9.x

this is the internet configuration an SILCHER side:

I don’t understand, how and where I have to set guest net

192.168.9.x is default for guest wifi, could you change it, e.g. 192.168.49.x

“could you change it, e.g. 192.168.49.x”
in AR750 admin?

Leo, thanks
this is my try:

subnet conflict :frowning:

change the guest wifi to other, for example

ok is set
i.e. is not reachable
have I to restart the routers and/or sitte to site connection?

It don’t need to restart router or site to site

an how I become 192.168.9.x reachable ?

I have set in tunnel IP adress range

but 192.168.9.x is NOT reachable

is it correct, that the AR750 is in router-modus? hi is connected to a Fritzbox 6490 Cable-Router/Modem

I am now at SILCHER location.
when I connect to AR750-Silcher I can reach only admininterface of AR750-Conway
I can not reach other adresses 192.168.18.x
There is also only only a connection between the AR750s. No connection to the LANs behind them.

how can we solve this Problem?

I have found a particulary solution:

after setting the guest-network it was possible to set “Configure LAN IP and Access Control” as follows:

now is the local LAN 192.168.9.x visible and accessible in both sites and in OpenVPN Clients :slight_smile:
open is: the LAN on the right side (192.168.18.x) is only accessible local (not in left side, not in Open VPN)
The right sis ist configured as follows:

what is to do, to make the right side 192.168.18.x accessible also from both sides?

I still don’t understand where did you use 192.168.9.x?

1.make sure that the IP Address of the OpenVPN Server is different between 2 devices

2.then setting the left side:

3.then setting the right side:

4.then restart the s2s to try