GL-Mifi 3G LED Off

Hi! Recently we’ve upgrade GL-Mifi 2.25 firmware. After upgrading we found out the 3G led light didn’t turn on. We did the setting at LED configure but configuration back to original after 2nd reboot. Can I know what is the problem? Thanks

Seems it is a bug related to QMI.

What is the correct and what is the wrong (original) one.

Hi! Please find the attachment for your reference.

Can you tell me what is the in the drop list?

The drop list consist of:

eth0

eth1

ifb0

ifb1

gre0

gretap0

wwan0

br-lan

wlan0

3g-modem

 

 

Can you choose 3g-modem?

HI! I’ve tried to choose <span style=“background-color: #f9f9f9; color: #222222; font-family: source_sans_proregular, ‘Helvetica Neue’, Arial, Helvetica, Geneva, sans-serif; font-size: 14.6667px;”>3g-modem but the system cannot </span>retain the configuration after reboot.

HI! I’ve tried to choose 3g-modem but the system cannot retain the configuration after reboot.

I cannot think of why the router doesn’t reserve the settings. If you don’t mind I ask, did you “save & apply” the settings?

After you choose the option, click “Save & Apply”, does the LEDs work as expected?

After “Save&Apply” the 3G led can “on” but after reboot 3G led light is “off”. Even though 3G led light is off and I still can access the internet.