GL-MT1300 wifi not working at all

I have a GL-MT1300 and I have had not problems at all. Except the odd wifi drop out.

This morning the WIFI 5G and 2.5G stopped working all together. No SSID is being broadcast at all. In the Admin Panel. Both WIFIs are on.

|Architecture|MediaTek MT7621 ver:1 eco:3|
|Firmware Version|OpenWrt 19.07.8 r11364-ef56c85848 / LuCI openwrt-19.07 branch git-21.189.23240-7b931da|
Kernel Version: 4.14.241

Please let know and this is driving me a little mad.

Is the firmware 3.216 or 3.217?

Can you get the log to check?

Of course.

Current Version: 3.216

System Log:

System (14.3 KB)

It is worth noting as well. I cannot upgrade to 4.x

It just breathes the blue light for ages… Nothing happens.

The LED saids it has no Internet.

Cannot see the log. Can you check?

1 Like

Sorry about that. Done. Uploaded as a ZIP

Hi, did you get the log, I am just making sure. Thank you

Right… But there is internet via WAN and even more so I cannot login at all.

I checked the log. There are some errors related to wifi.

Can you change one power adapter? I met such cases and it is the power adapter causing wifi down.

Hello. I tried that as well. I tried 4 different bricks. One of you tech guys accessed it via Team Viewer and the problem still persisted. Looks like it needs to be replaced.

We can send a replacement.

Can you send back the router to me, with one of the power adapters that has problems.

I want to investigate.