GL-MT3000 Static IP not saved

Firmware: v4.4.6

Adding a new entry with “/Network/LAN/Add a New Reservation Entry” isn’t saved afte ‘submit’ and ‘Applied’ Toast. Refreshing the page does not show the new entry. Rebooting the client does not get assigned the static IP. Restarting the Beryl AX does not show the new entry.

Have you gone into advanced settings with LuCI. To see if you can add the Static Leases there.
Network > DHCP and DNS > Static Leases

I’ve tried both in the main UI and advanced LuCl UI. It’s the same for both, the UI says that the changes are applied but it doesn’t take effect and settings are no longer there after refreshing the UI, so I suspect it’s to do with the firmware version. This is otherwise a pristine setup with wired and wireless repeater WAN, but no additional plugins, etc.

Confirmed that it’s an issue with 4.4.6. I downgraded to 4.4.5 and the issue is fixed.

Thank you, yes, I’ve been using LuCi.

Thats not the solution for me though. My Velica is 3.216, I thought that was the latest upgrade. It might be a solution for you but not for me, Why is is marked as solved when it is not?