GL-MT3000 v4.5.0 cannot find any WiFi

Second that. As a Travel Router, this should not be buried deep in the Luci menu.
Same goes for quite a number of other functions that I have requested be put in the GLi App as well as the normal Web-based UI.

1 Like

The default country was Germany. I changed it to Philippines.

Change it back to US if you encounter problems like I have. For some reason the regions don’t play nice with other routers built for your home country. I now have nightmares and PTSD from playing with region settings.

The main cause is that most cheap Wi-Fi APs don’t have the right region. And in some countries, they give a shit about those settings. So you travel to Indonesia, for example, and the APs there have all different country codes because there were set up by people without any knowledge.

It’s law. Signals are heavily monitored because of air traffic. My phone indoors will broadcast dfs but outdoors it will change to a basic channel the moment I walk out of the door because I live within the no fly zone of an airport. There’s also things like emergency services who have reserved signals and all those signals aren’t allowed to overlap or interfere with each other because of their importance to life.

Very strange country because they make things different from other big counties.
Check out my old post