[GL-MT300N-V2] port forwarding and ssh

Guys, I need some help configuring ssh access to my pcs.
Here’s the current situation:

static ip
    |   |_______________
    |                   |
[PC01]               [PC02]
ssh server port22    ssh server port 22

I think that I should open as example the port 60021 on the router firewall and configure port forwarding to, but how exactly can I do that?

You need to do that again from Luci.
From the GL-iNet Interface click “Advanced settings >>” in the top right.
Login, then go to:

Network → Firewall
Port Forwards submenu
Use external zone wan.
Do what you need there :smiley:

You can have port 22 and port 23 for example, you can use any port you like, but i would use some much higher ports, say 2080, 2090 or something like that not taken by usual services and not always scanned for on the external ports, and ofc to port 22 internally.

One port forward for each pc.
You might also want to reserve the IP those pc’s so they don’t change on you suddenly.

Network → DHCP & DNS
Static Leases at the bottom.

Replied in the quote.

So that’s my firewall page configuration:

And the port forwarding configuration for PC01:

Is it everything ok?

Yup looks good. Test it out?

Need to find a second router to test it because my ISP does not provide a dedicated IP address.

By the way, what does the line:
in the firewall section stands for?

If your ISP does not provide an IP, you can maybe try and get your customer hostname. Try here see if you get one?

About the Wan → Reject that is default and i think it just means to reject all forwards by default from wan to another wan (2 routers on the same zone).

hi All


can you screenshot me the first enabled rule i tried to do it but no way

Can you try 3.005 firmware GL.iNet download center?

We have port forward simple UI like below.