GL-SF1200 cannot install SQM and LUCI ui problem after enabling IPv6


I just got the GL-SF1200 router, I loaded the test firmware located on the link below

everything went well and i was able to enable / install luci to access the OpenWRT ui.

i went back to the GL ui and enabled IPv6 support and rebooted both modem and router, after that i tried to install luci-app-sqm and UPnP using the GL ui but was met with an error “failed to establish connection” … i disabled IPv6 and rebooted again and tried again to install both apps, UPnP was successful but the luci-app-sqm was not and gave an error about the kernel 4.14.90 …

i tried to access the LUCI ui after enabling / disabling IPv6 but it gave an error that luci was corrupt

I will try to install the release firmware 3.204 later and check if i can install luci-app-sqm


after flashing the 3.204 firmware, SQM installed and LUCI ui also working even with IPv6 enabled

1 Like

Testing firmware does not have the repo updated. Maybe this is the problem.

1 Like