Gl-Sf1200 SQM

Hi,
I am unable to get luci-app sqm working on my sf1200. I have installed both luci-app-sqm and sqm-scripts and made sure I am using the correct eth0.2 (on my specific device). Is there something I am doing wrong?
Thanks

Before using SQM, you need to disable Hardware-NAT.

Use SSH to log in to the router and run the following command:

uci set firewall.@defaults[0].flow_offloading=‘0’
uci set firewall.@defaults[0].flow_offloading_hw=‘0’
uci commit firewall
/etc/init.d/firewall restart