GL-XE300 Luci SyntaxErrors

Upon login to luci, I am greeted with several identical syntax errors, with the text:

expected expression, got ‘<’ in at compileClass/< (

I dismissed them. They return whenever going to the Overview page. They also appear on several other configuration pages.

This is with the beta .201 software, yes? I’ve reported this. But not on the release firmware.

No, this is is a new unit, out of the box, purchased retail. v3.2.

Please try snapshot firmware

I tried this version “openwrt-xe300-3.201-0322.tar” but cannot login to luci pages.
It stuck at login page even if the password is correct.
I can log in with ssh.

Any idea?

Have you been able to resolve that problem?

I don’t believe this should be an issue.

Solved the problem by using firmware version beta 4.
Seemed it was caused by something when installing Luci (the luci system was partially installed, several files were gone.). I found the problem by ssh.

Anyway, I totally re-imaged the device and reinstalled all packages.
Now it works well.

The syntax errors are gone after updating to 3.201.