GLDDNS - is it working?


#1

Hi all, in New Zealand 12000 miles from home and my OpenVPN has stopped working. Cannot access via vgxxxxxx.glddns.com - server not responding.
Have rebooted (via a neighbor) my isp router and gli router. OpenVPN service is started.
Still can’t connect.
Is anyone able to connect via glddns? Going a bit mad here…
Thanks
@alzhao @kyson-lok


#2

I have a gl-ar750s with v3.009, its glddns worked, what is your router model and firmware version?


#3

MT300N-V2 2.271 was working perfectly before…


#4

Looking at your private message. The ddns works fine but your server is down for some reason.


#5

Hi, I’ve had the router rebuilt and cannot see the ddns xxxx.glddns.com
Router is in isp dmz, IP for router is correct and static, still doesn’t work.
Any ideas what I can try next please?
Happy to PM OpenVPN config file if that would help.
Thanks M


#6

I checked your ddns and it is still the same IP.

So the problem is not ddns. It is your server. Pls pm your ovpn file and I can have a try.

Is there a way that you can test yoru dmz is working? Maybe the static IP is the problem?


#7

Hi Alfie,
apologies for the delay - you are right, the issue was that i had selected Static for the IP of the router in the settings, not realising that this should have been left as DHCP.
works fine now thanks - also i upgraded to latest s/w and cloud services and these seem to be fine also.
I have another issue but i’ll raise that in another topic if i can’t find an answer.
many thanks
Marcus