GLS-1300 I Need To Unplug All Cables For WiFi Network To Start

Whenever I need to unplug or reboot my router, I need to unplug all of the cables, and wait about a minute and then plug them in for the WiFi Network to start. I have left them in and waited 10 minutes and the WiFi won’t start.

  • I have a GLS-1300 as my main router, and two GLB-1300 mesh nodes.

  • I am running version 3.203 with a compile date of 2021-05-25 14:51:28

  • I have a VPN connection enabled, the VPN policy is enabled by MAC Address for about 1/3 of the network. The internet kill switch is enabled.

I have tried leaving the mesh nodes off during the reboot, it does not fix the problem. I have tried turning off the VPN during the reboot, it does not fix the problem. I don’t have to reboot or unplug it often, but I was redoing the cabling in my utility closet today, and have had to unplug the router multiple times.

Here is the System Log from the last reboot

Here is the Kernel Log from the last reboot

Hi ,
Can you help to determine the status of the MESH led? Shimmering or always bright?

Looking at the directions, that’s the middle light. During normal operation on the main node the light is always on, on the sub nodes it’s a slow blink. During a reboot the middle light doesn’t come on on the main node if the cables are plugged in.

bump in case this got accidentally dropped

Hi John,

I think you didn’t get mesh in paired state, as the sub nodes shouldn’t be slow blink, but should also be constant on.

When do mesh pairing, the main node should has wan cable pluged in, and sub node should not.
Then push mesh button on both side for 5 seconds, when pairing done, both main and sub node mesh led turn on about after 2 min and 30 seconds.

To add another sub node, need to push mesh button of both sub node and main node again.

When I look at the Mesh screen it shows the main node and two sub nodes with a green status dot next to them, doesn’t that indicate the mesh nodes are connected? Additionally I can see client devices using each mesh node.


Yes, that mesh connected okay. So do you mean when there is a cable pluged in the main node(S1300), it won’t boot successfully? Does the wifi led light on?

Have You a device in your cabled lan with di ed ip
My b1300 with old uboot did not start because his tftp was engaged by one of my Windows pc with
Solved upgrading uboot…

If the cables are plugged in the back the wifi light never comes on, I’ve waited over 5 minutes.

no I use, and the next IP is

That is very strange, if you don’t make a mesh network, that single S1300 should can not boot if it’s with cable pluged in. Is the power supply orignal one?

yes it’s the original power supply.

When the S1300 is rebooting the two Mesh Nodes are still on, is that creating a problem?

I tried that sub Mesh Nodes on do not have impact on booting process of main node. Does the syslog shows the booting process stucked in somewhere? Or do you have a serial port to check boot process log? Sorry I can’t open the syslog now.