Google Voice Phone no sound when connect to GL Inet MT1300 router wifi


Im having issues with Google Voice not having any sounds, either hearing or talking when my phone is connected to my WiFi with VPN. It works when I connect to my wifi directly, just not thorugh my GL-Inet MT1300 Wifi. Is there a setting for me to fix this? Or is there a way to exclude Google Voice only on my phone to not use the VPN WiFi?

Can I ask if you have connected vpn correctly on the router and you can browse Internet via the vpn?

You can use vpn policy to exclude certain website from using your vpn. But I don’t know which domain Google Voice is using.

I suggest you check connectivity first and find out the reason. Google Voice should be OK via vpn