GUI option to force repeater on wlan1 (2.4 Ghz)?

On GL-AR750, the repeater function seems to always pick wlan0 as default, which is the AC/N.

I discovered that some AP does not work well with the chipset used on that interface, however, I coax the AP to connect using wlan1 in CLI. It is a lot of tinkering and not close to fool proof.

Is there a document somewhere on how I can do this in the GL-i GUI ? for either 2.x or 3.x GUI ?

There is repeater mananger which tries to manage the repeater. You can disable it.

Find gl_health in /use/bin and rename it. The reboot. So your router will only connect to what you have choose, even password is wrong.