Having problems configuring GL-MT300N-V2


#1

I recently purchased a GL MT300N-V2 to configure as a VPN Router using my VPN provider RA4WVPN using openvpn. I cannot get it to work following your user guide.
I I open openVPN Client
2. I extracted two configuration files from my provider one for dallas and one for London and add them where you show add a new openvpn client. I copy them as a txt file because the files are ovpn which your device does not accept. (See file below)
3. It shows success but I cannot my IP remains my primary from my ISP

client
dev tun
proto udp
remote us-dallas.ra4wvpn.com 1194
verb 3
nobind
auth SHA1
cipher AES-128-CBC
comp-lzo
auth-user-pass
persist-tun
reneg-sec 0
key-direction 1

-----BEGIN OpenVPN Static key V1-----
d0673d2d3b8fbf41293fd68ec5341c7c
39c8ff3af44975a2bbec599b09b8512c
c6b64b508fdf1fc7ef86daa9d0ffbe94
62c700e8e7080857e5b835cdb3ae6fe9
835016d5557a22cd83245e374f25a3b0
6aa61b38ffcf6541a67e29cda5f4575f
09a923c57a33b2df977a644972243d4b
fbca9a6fd75beb04f27832cb45c6cf34
8feb4f0ac0afa0b7a6605cc560816aa7
1bc0931ac1a284d122392f6c57e1a55b
72498d6b7d85b31209ef3bfcd8d5f202
b4446a792a256d4201631147c9ff0159
664efbb29fa9b8a3254f6f7bbf25fe34
bdb450bef1290500a2058fb8acc310e3
4148d2992fe2de5ed90d4b7a4c9fb2d8
673b3487672237d425ac4379f03d5606
-----END OpenVPN Static key V1-----


-----BEGIN CERTIFICATE-----
MIIDKDCCAhCgAwIBAgIJAPaeaeQU7nECMA0GCSqGSIb3DQEBCwUAMBIxEDAOBgNV
BAMMB1JBNFdWUE4wHhcNMTcwMzE4MTgyNzI5WhcNMjcwMzE2MTgyNzI5WjASMRAw
DgYDVQQDDAdSQTRXVlBOMIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA
1GsvvJEg7HlIPeGn/TGbQa1AKqnZaNkREtpWjcXsj7N0J8PqDVQEMgkVYSwl9Acc
qy2NnArXGy8IpYZflok4rfM2iFJWPQS3qvf/etofnkYGdETOPggNbGs0jIbCs2o2
Btp5vUdhq79PiNrFZR6jEeKisSS0jpFP0PAIsZygr1QlRtzOz5632Hm4Kj3xGEF2
4osc24n7f9k8gCL+vE1bx23FTL4JoFenC7PUoFsmeYXaca3cpBKNCftEcSlxF+FC
VkvnzaJC8y1OZ7H4hnD6jNhQurCZIpuOzJCDUJDUYX8Wx9S5WiiPQ8TTFR5RrcK9
O/LBfJAxioNugfNpA4BcewIDAQABo4GAMH4wHQYDVR0OBBYEFHyVlESLWXKQK7Sz
bId/mWy0dpddMEIGA1UdIwQ7MDmAFHyVlESLWXKQK7SzbId/mWy0dpddoRakFDAS
MRAwDgYDVQQDDAdSQTRXVlBOggkA9p5p5BTucQIwDAYDVR0TBAUwAwEB/zALBgNV
HQ8EBAMCAQYwDQYJKoZIhvcNAQELBQADggEBAKWQqdI0+X2tWrPT5t/u932CQYWs
YJ71AE0YdgNfKeGmLv7NszbIjcEVsLU9Bml9TbwdhcMJonCTF+AVGoXzcUDC3eh0
jqLrXGlCuCxFmyfkNlwyOEcV0yYy+M1NetwO3HZZY7pLv0EVB5Xrx5dPS4WeTWnd
FwetQQ9U6x7/POs7+gheI4usvh9FR8PJJg4Rsg+W48De2QLdfCM46D0bxyKzoyN8
GdtyAirzxBB340E9xPpexjjtEb2zv7YQXjxB09hrkVFpHKoUfxqGNlQ0QNNvx3nO
M5Ry9HUCHclDOA0kzq0zFOJSumoKoVK2/yBhYBxAyyjBLCZwbB4RzvbGLrQ=
-----END CERTIFICATE-----


#2

Could you please take a screenshot of the OpenVPN client page? and the log, you can find it Luci -> Status -> System Log.


#3

Pls mark your credentials.

Not sure why you say ovpn is not accepted. .ovpn will surely be accepted.