How to get tailscale exit node traffic on the LAN port of Brume2?

Hello forum,

First post here. Apologies if I’m posting in the wrong place please move it to the right place if needed.

I have two Brume2 devices, one is set as exit node. I’m trying to connect the second brume2 to the exit node and want to connect devices to the LAN port, but its not working. Though it is connected to the custom exit node, the traffic is not routing via exit node. I’m able to accomplish this in Windows and android. Could you point me to any guide/write-up on how to setup 2 Brume2 devices to use Trailscale? Thank you in advance.

1 Like

After going through the forum. i was able to route traffic via exit node using LuCI. Here is what i did in case it helps others.

Step1. Configure Brume2-A as exit node.
Step2. Configure Brume2-B Tailscale to route traffic using custom exit node option.
Step3. On Brume2-B. Log Into the LUCI admin panel->Navigate to Network → Firewall.
You will notice the below 3 zones,

  • LAN > WAN
  • WAN> REJECT
  • Guest > WAN
    “EDIT” the WAN > REJECT
    Navigate to the second tab “Advanced Settings” and in the “covered devices” dropdown list select “tailscale0”. Save->Save and apply->Logout of LuCI.

Now the traffic from Brume2-B will route through Brume2-A exit node. Hope this helps.

1 Like