Loss of WAN on both AR300 AR650

need a solution
loss of WAN on both of my AR300 AR750 routers
no change in hardware on WAN or network
5V2.3A supply, clean stable

firmware was update on AR750
202007 3.027
AR750 has no ETH0 connection either

tried switching WAN to LAN vice versa
still no WAN

WAN is good on other routers

Tried both routers on another WAN,
nothing

Please post the system logs (logread) from the 2 routers.

I do not work for and I am not directly associated with GL.iNet

I could only get some logs, 750 below
Note the date is wrong

note: I had to do several resets just to get ssh access; root had to be set no password

[
    0.000000] Linux version 4.9.120 (lancer@gl-inet) (gcc version 7.3.0 
(OpenWrt GCC 7.3.0 r7258-5eb055306f) ) #0 Thu Aug 16 07:51:15 2018
[    0.000000] MyLoader: sysp=5109ef65, boardp=af7d6fff, parts=cfbfd1dd
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 00019374 (MIPS 24Kc)
[    0.000000] SoC: Qualcomm Atheros QCA9533 ver 2 rev 0
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 08000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 
bytes.
[    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, 
linesize 32 bytes
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x0000000000000000-0x0000000007ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000000000-0x0000000007ffffff]
[    0.000000] Initmem setup node 0 [mem 
0x0000000000000000-0x0000000007ffffff]
[    0.000000] On node 0 totalpages: 32768
[    0.000000] free_area_init_node: node 0, pgdat 804dd0f4, node_mem_map
 81000020
[    0.000000]   Normal zone: 256 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 32768 pages, LIFO batch:7
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0 
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  
Total pages: 32512
[    0.000000] Kernel command line:  board=GL-AR750 
mtdparts=spi0.0:256k(u-boot)ro,64k(u-boot-env),64k(art)ro,-(firmware) 
console=ttyS0,115200 rootfstype=squashfs noinitrd
[    0.000000] PID hash table entries: 512 (order: -1, 2048 bytes)
[    0.000000] Dentry cache hash table entries: 16384 (order: 4, 65536 
bytes)
[    0.000000] Inode-cache hash table entries: 8192 (order: 3, 32768 
bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 124352K/131072K available (3533K kernel code, 
182K rwdata, 884K rodata, 320K init, 220K bss, 6720K reserved, 0K 
cma-reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, 
Nodes=1
[    0.000000] NR_IRQS:51
[    0.000000] Clocks: CPU:650.000MHz, DDR:597.387MHz, AHB:216.666MHz, 
Ref:25.000MHz
[    0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 
0xffffffff, max_idle_ns: 5880801374 ns
[    0.000008] sched_clock: 32 bits at 325MHz, resolution 3ns, wraps 
every 6607641598ns
[    0.008243] Calibrating delay loop... 432.53 BogoMIPS (lpj=2162688)
[    0.071099] pid_max: default: 32768 minimum: 301
[    0.076078] Mount-cache hash table entries: 1024 (order: 0, 4096 
bytes)
[    0.083055] Mountpoint-cache hash table entries: 1024 (order: 0, 4096
 bytes)
[    0.093215] clocksource: jiffies: mask: 0xffffffff max_cycles: 
0xffffffff, max_idle_ns: 19112604462750000 ns
[    0.103603] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.111235] NET: Registered protocol family 16
[    0.117409] MIPS: machine is GL.iNet GL-AR750
[    0.604478] registering PCI controller with io_map_base unset
[    0.627658] usbcore: registered new interface driver usbfs
[    0.633560] usbcore: registered new interface driver hub
[    0.639223] usbcore: registered new device driver usb
[    0.644760] i2c-gpio i2c-gpio.0: using pins 17 (SDA) and 16 (SCL)
[    0.651407] PCI host bridge to bus 0000:00
[    0.655767] pci_bus 0000:00: root bus resource [mem 
0x10000000-0x11ffffff]
[    0.663004] pci_bus 0000:00: root bus resource [io  0x0000]
[    0.668878] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 
0x0]
[    0.676026] pci_bus 0000:00: No busn resource found for root bus, 
will use [bus 00-ff]
[    0.684406] pci 0000:00:00.0: [168c:0050] type 00 class 0x028000
[    0.684416] pci 0000:00:00.0: invalid calibration data
[    0.689855] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x001fffff 
64bit]
[    0.689909] pci 0000:00:00.0: reg 0x30: [mem 0x00000000-0x0000ffff 
pref]
[    0.689979] pci 0000:00:00.0: supports D1
[    0.689988] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
[    0.690178] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 
00
[    0.690206] pci 0000:00:00.0: BAR 0: assigned [mem 
0x10000000-0x101fffff 64bit]
[    0.697956] pci 0000:00:00.0: BAR 6: assigned [mem 
0x10200000-0x1020ffff pref]
[    0.705571] pci 0000:00:00.0: using irq 40 for pin 1
[    0.714623] clocksource: Switched to clocksource MIPS
[    0.721019] NET: Registered protocol family 2
[    0.726513] TCP established hash table entries: 1024 (order: 0, 4096 
bytes)
[    0.733867] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.740619] TCP: Hash tables configured (established 1024 bind 1024)
[    0.747427] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.753595] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.760477] NET: Registered protocol family 1
[    0.765141] PCI: CLS 0 bytes, default 32
[    0.767805] Crashlog allocated RAM at address 0x3f00000
[    0.774358] workingset: timestamp_bits=30 max_order=15 bucket_order=0
[    0.788137] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.794282] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) 
(CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.813530] io scheduler noop registered
[    0.817719] io scheduler deadline registered (default)
[    0.823532] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.832688] console [ttyS0] disabled
[    0.856603] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11, 
base_baud = 1562500) is a 16550A
[    0.865710] console [ttyS0] enabled
[    0.873253] bootconsole [early0] disabled
[    0.887744] m25p80 spi0.0: found mx25l12805d, expected m25p80
[    0.894213] m25p80 spi0.0: mx25l12805d (16384 Kbytes)
[    0.899512] 4 cmdlinepart partitions found on MTD device spi0.0
[    0.905627] Creating 4 MTD partitions on "spi0.0":
[    0.910580] 0x000000000000-0x000000040000 : "u-boot"
[    0.917561] 0x000000040000-0x000000050000 : "u-boot-env"
[    0.925008] 0x000000050000-0x000000060000 : "art"
[    0.931775] 0x000000060000-0x000001000000 : "firmware"
[    0.960949] 2 uimage-fw partitions found on MTD device firmware
[    0.967108] 0x000000060000-0x0000001e0000 : "kernel"
[    0.973589] 0x0000001e0000-0x000001000000 : "rootfs"
[    0.980355] mtd: device 5 (rootfs) set to be root filesystem
[    0.986296] 1 squashfs-split partitions found on MTD device rootfs
[    0.992683] 0x000000c10000-0x000001000000 : "rootfs_data"
[    1.001238] libphy: Fixed MDIO Bus: probed
[    1.028165] libphy: ag71xx_mdio: probed
[    1.657557] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 
[uid=004dd042, driver=Generic PHY]
[    1.667668] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[    2.297168] ag71xx-mdio.1: Found an AR934X built-in switch
[    2.350473] eth1: Atheros AG71xx at 0xba000000, irq 5, mode:GMII
[    2.356998] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) 
Driver
[    2.363740] ehci-pci: EHCI PCI platform driver
[    2.368535] usbcore: registered new interface driver usbtest
[    2.374433] usbcore: registered new interface driver usb_ehset_test
[    2.380996] usbcore: registered new interface driver lvs
[    2.387973] NET: Registered protocol family 10
[    2.396906] NET: Registered protocol family 17
[    2.401555] bridge: filtering via arp/ip/ip6tables is no longer 
available by default. Update your scripts to load br_netfilter if you 
need this.
[    2.415074] 8021q: 802.1Q VLAN Support v1.8
[    2.421141] hctosys: unable to open rtc device (rtc0)
[    2.431552] VFS: Mounted root (squashfs filesystem) readonly on 
device 31:5.
[    2.440623] Freeing unused kernel memory: 320K
[    2.445242] This architecture does not have kernel memory protection.
[    2.564641] random: fast init done
[    3.069059] init: Console is alive
[    3.072779] init: - watchdog -
[    5.139144] kmodloader: loading kernel modules from 
/etc/modules-boot.d/*
[    5.311901] exFAT: Version 1.2.9
[    5.352980] SCSI subsystem initialized
[    5.361963] ehci-platform: EHCI generic platform driver
[    5.367517] ehci-platform ehci-platform: EHCI Host Controller
[    5.373635] ehci-platform ehci-platform: new USB bus registered, 
assigned bus number 1
[    5.383961] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
[    5.414662] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[    5.421347] usb usb1: New USB device found, idVendor=1d6b, 
idProduct=0002
[    5.428392] usb usb1: New USB device strings: Mfr=3, Product=2, 
SerialNumber=1
[    5.435865] usb usb1: Product: EHCI Host Controller
[    5.440904] usb usb1: Manufacturer: Linux 4.9.120 ehci_hcd
[    5.446582] usb usb1: SerialNumber: ehci-platform
[    5.452247] hub 1-0:1.0: USB hub found
[    5.456427] hub 1-0:1.0: 1 port detected
[    5.463397] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    5.471315] ohci-platform: OHCI generic platform driver
[    5.479214] uhci_hcd: USB Universal Host Controller Interface driver
[    5.490098] usbcore: registered new interface driver usb-storage
[    5.498344] usbcore: registered new interface driver uas
[    5.504501] kmodloader: done loading kernel modules from 
/etc/modules-boot.d/*
[    5.522441] init: - preinit -
[    6.059398] usb 1-1: new high-speed USB device number 2 using 
ehci-platform
[    6.266621] usb 1-1: New USB device found, idVendor=05e3, 
idProduct=0618
[    6.273570] usb 1-1: New USB device strings: Mfr=0, Product=1, 
SerialNumber=0
[    6.280987] usb 1-1: Product: USB2.0 Hub
[    6.345322] hub 1-1:1.0: USB hub found
[    6.349686] hub 1-1:1.0: 4 ports detected
[    6.473037] random: procd: uninitialized urandom read (4 bytes read)
[    6.862215] usb 1-1.1: new high-speed USB device number 3 using 
ehci-platform
[    6.922884] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[    7.018985] usb 1-1.1: New USB device found, idVendor=05e3, 
idProduct=0752
[    7.026133] usb 1-1.1: New USB device strings: Mfr=3, Product=4, 
SerialNumber=0
[    7.033684] usb 1-1.1: Product: USB Storage
[    7.038029] usb 1-1.1: Manufacturer: Generic
[    7.044214] usb-storage 1-1.1:1.0: USB Mass Storage device detected
[    7.051626] scsi host0: usb-storage 1-1.1:1.0
[    8.116366] scsi 0:0:0:0: Direct-Access     Generic  STORAGE DEVICE  
 0233 PQ: 0 ANSI: 0
[    8.130029] sd 0:0:0:0: [sda] Attached SCSI removable disk
[    8.566403] eth1: link up (1000Mbps/Full duplex)
[    8.571198] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
[   10.199035] jffs2: notice: (481) jffs2_build_xattr_subsystem: 
complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) 
and 0 of xref (0 dead, 0 orphan) found.
[   10.216981] mount_root: switching to jffs2 overlay
[   10.402751] urandom-seed: Seed file not found (/etc/urandom.seed)
[   10.572270] eth1: link down
[   10.586853] procd: - early -
[   10.589930] procd: - watchdog -
[   11.257434] procd: - watchdog -
[   11.260908] procd: - ubus -
[   11.592711] random: jshn: uninitialized urandom read (4 bytes read)
[   11.607136] random: ubusd: uninitialized urandom read (4 bytes read)
[   11.855204] random: ubusd: uninitialized urandom read (4 bytes read)
[   11.863613] procd: - init -
[   13.452697] kmodloader: loading kernel modules from /etc/modules.d/*
[   13.490948] ntfs: driver 2.1.32 [Flags: R/O MODULE].
[   13.524368] tun: Universal TUN/TAP device driver, 1.6
[   13.529651] tun: (C) 1999-2004 Max Krasnyansky 
<maxk@qualcomm.com>
[   13.570930] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   13.603795] Netfilter messages via NETLINK v0.30.
[   13.627339] ip_set: protocol 6
[   13.727748] u32 classifier
[   13.730549]     input device check on
[   13.734328]     Actions configured
[   13.757191] Mirror/redirect action on
[   13.783918] nf_conntrack version 0.5.0 (2048 buckets, 8192 max)
[   13.863194] fuse init (API version 7.26)
[   13.890879] usbcore: registered new interface driver cdc_acm
[   13.896790] cdc_acm: USB Abstract Control Model driver for USB modems
 and ISDN adapters
[   13.922800] usbcore: registered new interface driver cdc_wdm
[   13.946306] Loading modules backported from Linux version 
wt-2017-11-01-0-gfe248fc2c180
[   13.954576] Backport generated by backports.git 
v4.14-rc2-1-31-g86cf0e5d
[   13.980748] ip_tables: (C) 2000-2006 Netfilter Core Team
[   13.994963] usbcore: registered new interface driver ipheth
[   14.164532] ctnetlink v0.93: registering with nfnetlink.
[   14.399395] usbcore: registered new interface driver usbserial
[   14.405573] usbcore: registered new interface driver 
usbserial_generic
[   14.412397] usbserial: USB Serial support registered for generic
[   14.461395] wireguard: WireGuard 0.0.20181119 loaded. See 
www.wireguard.com for information.
[   14.470174] wireguard: Copyright (C) 2015-2018 Jason A. Donenfeld 
<Jason@zx2c4.com>. All Rights Reserved.
[   14.590197] xt_time: kernel timezone is -0000
[   14.603605] usbcore: registered new interface driver cdc_ether
[   14.617736] usbcore: registered new interface driver cdc_ncm
[   14.926255] usbcore: registered new interface driver cp210x
[   14.932094] usbserial: USB Serial support registered for cp210x
[   14.955834] usbcore: registered new interface driver huawei_cdc_ncm
[   15.080792] PPP generic driver version 2.4.2
[   15.106307] PPP MPPE Compression module registered
[   15.113295] NET: Registered protocol family 24
[   15.126859] usbcore: registered new interface driver qmi_wwan
[   15.147276] usbcore: registered new interface driver rndis_host
[   15.196191] usbcore: registered new interface driver sierra
[   15.202029] usbserial: USB Serial support registered for Sierra USB 
modem
[   15.226835] usbcore: registered new interface driver sierra_net
[   15.305708] PCI: Enabling device 0000:00:00.0 (0000 -> 0002)
[   15.311727] ath10k_pci 0000:00:00.0: pci irq legacy oper_irq_mode 1 
irq_mode 0 reset_mode 0
[   15.637298] ath10k_pci 0000:00:00.0: Direct firmware load for 
ath10k/pre-cal-pci-0000:00:00.0.bin failed with error -2
[   15.648387] ath10k_pci 0000:00:00.0: Falling back to user helper
[   23.352719] firmware ath10k!pre-cal-pci-0000:00:00.0.bin: 
firmware_loading_store: map pages failed
[   23.440032] ath10k_pci 0000:00:00.0: Direct firmware load for 
ath10k/QCA9887/hw1.0/firmware-6.bin failed with error -2
[   23.451137] ath10k_pci 0000:00:00.0: Falling back to user helper
[   23.711041] firmware ath10k!QCA9887!hw1.0!firmware-6.bin: 
firmware_loading_store: map pages failed
[   23.924197] ath10k_pci 0000:00:00.0: qca9887 hw1.0 target 0x4100016d 
chip_id 0x004000ff sub 0000:0000
[   23.933784] ath10k_pci 0000:00:00.0: kconfig debug 0 debugfs 1 
tracing 0 dfs 1 testmode 1
[   23.947722] ath10k_pci 0000:00:00.0: firmware ver 10.2.4-1.0-00033 
api 5 features no-p2p,ignore-otp,skip-clock-init,mfp,allows-mesh-bcast 
crc32 c232a0c3
[   23.994605] ath10k_pci 0000:00:00.0: Direct firmware load for 
ath10k/QCA9887/hw1.0/board-2.bin failed with error -2
[   24.005413] ath10k_pci 0000:00:00.0: Falling back to user helper
[   24.084303] firmware ath10k!QCA9887!hw1.0!board-2.bin: 
firmware_loading_store: map pages failed
[   24.110879] ath10k_pci 0000:00:00.0: board_file api 1 bmi_id N/A 
crc32 546cca0d
[   25.175314] ath10k_pci 0000:00:00.0: htt-ver 2.1 wmi-op 5 htt-op 2 
cal file max-sta 128 raw 0 hwcrypto 1
[   25.316171] ath: EEPROM regdomain: 0x0
[   25.316179] ath: EEPROM indicates default country code should be used
[   25.316182] ath: doing EEPROM country->regdmn map search
[   25.316193] ath: country maps to regdmn code: 0x3a
[   25.316198] ath: Country alpha2 being used: US
[   25.316201] ath: Regpair used: 0x3a
[   25.421707] usbcore: registered new interface driver option
[   25.427622] usbserial: USB Serial support registered for GSM modem 
(1-port)
[   25.455612] usbcore: registered new interface driver rt2800usb
[   25.553093] ath: EEPROM regdomain: 0x0
[   25.553102] ath: EEPROM indicates default country code should be used
[   25.553106] ath: doing EEPROM country->regdmn map search
[   25.553120] ath: country maps to regdmn code: 0x3a
[   25.553125] ath: Country alpha2 being used: US
[   25.553128] ath: Regpair used: 0x3a
[   25.564006] ieee80211 phy1: Selected rate control algorithm 
'minstrel_ht'
[   25.568192] ieee80211 phy1: Atheros AR9531 Rev:2 mem=0xb8100000, 
irq=47
[   25.582508] kmodloader: done loading kernel modules from 
/etc/modules.d/*
[   41.476252] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[   41.497526] br-lan: port 1(eth1.1) entered blocking state
[   41.503112] br-lan: port 1(eth1.1) entered disabled state
[   41.509109] device eth1.1 entered promiscuous mode
[   41.514065] device eth1 entered promiscuous mode
[   41.561267] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   41.601619] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   43.116472] eth1: link up (1000Mbps/Full duplex)
[   43.121280] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
[   43.184788] br-lan: port 1(eth1.1) entered blocking state
[   43.190379] br-lan: port 1(eth1.1) entered forwarding state
[   43.260500] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   47.192598] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[   47.278628] br-lan: port 2(wlan1) entered blocking state
[   47.284130] br-lan: port 2(wlan1) entered disabled state
[   47.290065] device wlan1 entered promiscuous mode
[   47.295037] br-lan: port 2(wlan1) entered blocking state
[   47.300526] br-lan: port 2(wlan1) entered forwarding state
[   47.475448] br-lan: port 2(wlan1) entered disabled state
[   52.343291] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   52.371682] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[   52.378464] br-lan: port 2(wlan1) entered blocking state
[   52.383955] br-lan: port 2(wlan1) entered forwarding state
[   52.408877] br-lan: port 3(wlan0) entered blocking state
[   52.414375] br-lan: port 3(wlan0) entered disabled state
[   52.420319] device wlan0 entered promiscuous mode
[   54.315091] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   54.321881] br-lan: port 3(wlan0) entered blocking state
[   54.327443] br-lan: port 3(wlan0) entered forwarding state
[   54.406606] eth0: link up (10Mbps/Full duplex)
[   54.442064] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   56.516748] eth0: link down
[   69.363036] device wlan1 left promiscuous mode
[   69.367834] br-lan: port 2(wlan1) entered disabled state
[   69.378610] device wlan0 left promiscuous mode
[   69.383319] br-lan: port 3(wlan0) entered disabled state
[   70.278286] eth0: link up (10Mbps/Full duplex)
[   72.014049] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[   73.170378] eth0: link down
[   73.367519] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   73.374058] br-lan: port 2(wlan1) entered blocking state
[   73.379610] br-lan: port 2(wlan1) entered disabled state
[   73.385511] device wlan1 entered promiscuous mode
[   73.438616] br-lan: port 3(wlan0) entered blocking state
[   73.444113] br-lan: port 3(wlan0) entered disabled state
[   73.450077] device wlan0 entered promiscuous mode
[   75.074737] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[   75.081493] br-lan: port 2(wlan1) entered blocking state
[   75.087032] br-lan: port 2(wlan1) entered forwarding state
[   75.764860] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   75.771620] br-lan: port 3(wlan0) entered blocking state
[   75.777179] br-lan: port 3(wlan0) entered forwarding state
[   81.516044] random: crng init done
[   81.519578] random: 6 urandom warning(s) missed due to ratelimiting
[   85.638209] eth0: link up (10Mbps/Full duplex)
[   87.716716] eth0: link down
[  101.238277] eth0: link up (10Mbps/Full duplex)
[  103.316709] eth0: link down
[  116.838219] eth0: link up (10Mbps/Full duplex)
[  118.916721] eth0: link down
[  132.438197] eth0: link up (10Mbps/Full duplex)
[  134.516708] eth0: link down
[  148.038198] eth0: link up (10Mbps/Full duplex)
[  150.116883] eth0: link down
[  163.638203] eth0: link up (10Mbps/Full duplex)
[  165.716716] eth0: link down
[  179.238211] eth0: link up (10Mbps/Full duplex)
[  181.316706] eth0: link down
[  194.838195] eth0: link up (10Mbps/Full duplex)
[  196.916713] eth0: link down
[  210.438197] eth0: link up (10Mbps/Full duplex)
[  212.516710] eth0: link down
[  226.038225] eth0: link up (10Mbps/Full duplex)
[  228.116735] eth0: link down
[  241.638319] eth0: link up (10Mbps/Full duplex)
[  243.716709] eth0: link down
[  257.238209] eth0: link up (10Mbps/Full duplex)
[  259.316711] eth0: link down
[  272.838188] eth0: link up (10Mbps/Full duplex)
[  274.916716] eth0: link down
[  288.438183] eth0: link up (10Mbps/Full duplex)
[  290.516725] eth0: link down
[  304.038193] eth0: link up (10Mbps/Full duplex)
[  306.116712] eth0: link down
[  319.638188] eth0: link up (10Mbps/Full duplex)
[  321.716695] eth0: link down
[  335.238186] eth0: link up (10Mbps/Full duplex)
[  337.316708] eth0: link down
[  350.838191] eth0: link up (10Mbps/Full duplex)
[  352.916698] eth0: link down
[  366.598190] eth0: link up (10Mbps/Full duplex)
[  368.676702] eth0: link down

I cant post a long post for system logs nor links

noticed that there is only 3 month warranty, shame

There are lots of eth0 link going up and down. Is your Internet connection only 10Mbps as indicated in the log? Can you try using a different Ethernet cable?

I’ve tried 3 CAT5 cables known to be good

I did several resets on the 750, managed to get ssh access
it still does not recognize any cable in the WAN
still nothing in /tmp/log

#cat ar750.log |grep failed

ath10k/pre-cal-pci-0000:00:00.0.bin failed with error -2
failed
ath10k/QCA9887/hw1.0/firmware-6.bin failed with error -2
failed
failed with error -2
failed
ath10k/pre-cal-pci-0000:00:00.0.bin failed with error -2
firmware_loading_store: map pages failed
ath10k/QCA9887/hw1.0/firmware-6.bin failed with error -2
firmware_loading_store: map pages failed
ath10k/QCA9887/hw1.0/board-2.bin failed with error -2
firmware_loading_store: map pages failed

AR300 [nor]
managed to reset to a point were I could GUI to upgrade, no LuCi
installed proper openwrt, waited
router rebooted
no WIFI, no ETH from router
debricking instructional video did not work

did the same with AR750
same result, no WiFI no ETH
debricking did not work

tried differing cables and clean 5V USB power sources

Now what?

It sounds like you did all the reasonable troubleshooting steps. Although it is likely for the same failure to occur on 2 different routers at the same time, it is possible that this has happened. I suggest you contact GL.iNet Customer Support:

thanks, I’ll contact support. I’m stumped

When you install openwrt venilla firmware there is not wifi by default. That is normal.
For the ethernet, seems it has a problem. If both of your router has the same problem it maybe just incomplibility with your network card. but not 100% sure.

So you need to use uboot failsafe to flash the stock firmware.

How? You need to have a reference for this.

Also if only the both the WAN ports of the two routers are keeping up and down, you need to check the router/switch they are connected to. Maybe just a reboot of the upstream router.

Amazon claims there is only 90 day warranty

I have tried 3 computers with different cables & network cards

Can you post a screenshot

Sorry, I can not find the original listing

the AR300 was purchased in Feb 2022,
so is it under warranty