MiniDLNA service is not starting up - GL-AR300M

MiniDLNA service is not starting - GL-AR300M

Upgraded to firmware 3

Firmware Version OpenWrt 18.06.0-rc1 r7090-d2aa3a1b62 / LuCI openwrt-18.06 branch (git-18.196.56128-9112198)

miniDLNA woked fine for a day. When new content was added to DLNA specified folder, its not refreshing and not showing new data on clients.

Generally reload config command refreshes DB and updates the list in earlier versions.

Now after executing this command, miniDLNA service stopped and not srarting at all.

Tried stop and start the restart service from CLI.
Tried disabling and enabling service from LUCI
Restarted router.
Completely uninstalled and reinstalled miniDlna package but service is not starting up.

I am planning to factory reset and redo again…as last option. :frowning:

Looking for any ideas to make it work without factory reser pls.

Would it caused by wrong configuration file? You can use logread to check the log of miniDLNA.

If you can’t find it, you should check your configuration file, to see where is the log save.