MT1300 5G shows up on admin panel but not visible and can’t be found

I bought the MT1300 about 2-1/2 months ago and it worked fine until last night. The 5G Wi-Fi showed no internet, so I rebooted the router and now the 5G is no longer found. I tried resetting the router and even reinstalled to firmware from the admin panel. The 2.4G works fine as do wired connections to the lan ports. The 5G show as working on the admin panel and the phone app but it does not show as an available Wi-Fi network and if I look for it, it can’t be found.
I have been using a vpn but turning the vpn off doesn’t help find the 5G either. Any ideas?

Find some Wi-Fi analyzer App to double check if it can see the 5GHz SSID ? What channel did you configure it ? (auto ? specific channel ? )

Which firmware version is installed on your MT1300 ? Maybe you can try the just released beta firmware 3.215 beta 4 to give it a try.

1 Like

Thanks, I will give it a try.

As above, check your setting for the channel. If it’s set to “auto” try changing to Channel 42 and see if that makes a difference.