MT1300 setup

In general, it is good to keep a SSH app installed and handy. There are a number of apps with both Telnet and SSH capabilities on pretty much every platform.

I use the SSH/SFTP/FTP/TELNET Advanced Client - Admin Hands app on Android, which can work on Samsung tablets. There are similar apps on iOS (e.g., Termius: Terminal & SSH client), but it may be harder to use on a small iPhone screen.

Just got off phone with tech for hotel wifi. A company called Gignet they said they block all ip addresses for routers because they don’t want travel routers on their network. Don’t know if I believe them but I will try the other suggestions. I have the patience.

Although I understand that some hotels do not want routers on their network, the statement that “they block all ip addresses for routers” does not make sense because the only IP address they see is what they issue to the router via DHCP (i.e., 172.20.13.17)

Regardless, they cannot stop you from accessing your own router on the LAN side at IP 192.168.8.1. It remains a problem that you are not able to get to your router’s Admin GUI. At this point, our suggestions are to figure out that specific problem.

Once that problem is resolved, we may be able to work out how you may be able to bypass restrictions if your router gets blocked from their network. There are known methods that people have used, which require your patience to test which can work.

1 Like

How are you powering the router?

It is an access point. It is powered by Ethernet cable. If it had a wan port I think it would solve the problem. I tried to connect to my net gear home router and same thing. I have patience but this is really trying mine.

Sorry, I wasn’t clear. How are you powering the Beryl? With the original power brick? There was an indication in another thread that the GUI might not come up if there was insufficient power.

Yes using the Beryl power adapter. I even tried to connect with Amazon Silk browser on my firestick but it won’t load. So if I can’t get to admin page and connect to hotel wifi I am out of luck.

Are you able to ping 192.168.8.1. from the LAN?

If you temporarily disconnect your router from the hotel’s access point, can you ping the router and access the Admin login page?

@wcs2228, I think the OP hasn’t been able to access the admin login page at 8.1 at all, never mind long enough to connect the router to the hotel’s access point. He’s only been able to connect wirelessly to the router’s wifi and its DHCP has given him an 8.xx address. So it is only functional to that very minimal point.

I don’t know that he has tried to either ping the router at 8.1, or SSH into the router.

No. The hotel wifi is called Gignet the Beryl is glm1300. On my tablet or iPhone I can see both networks. On tablet in Chrome I put in 192.168.8.1 and it times out. Tried different browsers same. Same on iPhone. If I click on 1300 network there is no internet so I can’t get to admin page. I have reset access point and 1300 router several times. With no luck.

I hope you are enjoying the nice warm/hot weather and beautiful beaches in Mexico. It’s frigging cold where I am and there was about 1 foot of snow this past week.

I misinterpreted and thought your Beryl was already connected to the hotel’s access point (Gignet). If you are not able to access the Admin login page on the Beryl, then you will not be able to connect the WWAN to the hotel’s Internet.

To confirm:

  1. Connect Samsung tablet or iPhone device to your Beryl’s wifi over SSID glm1300

  2. You get IP address 192.168.8.185 on your device from Beryl’s DHCP server

  3. Find out what is the “gateway” or *default gateway" IP address on your device, which may be available through the following methods:

  • iPhone: Go to Settings for the wifi connection “glm1300” and look for an IP address labelled “router” or “gateway” or “default gateway

  • Samsung Tablet: Go to Settings → Connections → Wi-Fi for the wifi connection “glm1300” and look for an IP address labelled “gateway” or “default gateway

  • Samsung Tablet: Install the Network Info II app on Samsung Tablet from Play Store. Open the app, go to the WIFI tab and look for an IP address labelled “Gateway” and an IP address labelled “DHCP Server

  1. The gateway IP address (and DHCP Server IP address) is the IP address of your Beryl, which should be 192.168.8.1.

If it is, then continue to step 5.
If not, then do a full reset on Beryl one more time and repeat. If it does not work the 2nd time, then Beryl may be borked.

  1. Assuming the gateway IP address is 192.168.8.1, try accessing http://192.168.8.1. If that does not work, then try accessing http://192.168.8.1/cgi-bin/luci. If neither works, then the web server is borked.
1 Like

Today it’s beautiful here and so it’s off to the beach. It’s cold at my home also that’s why I am here. I will try your suggestions later. Thank you

It’s very odd to me that the Beryl would boot to the point that the DHCP server is working and the web server isn’t, and even a reset to defaults doesn’t work.

I suppose an even more basic step after step 5 would be to reload the firmware via uboot.

Yes, I agree that would be strange.

My suggestions are intended to be simple, without having to install more Samsung Tablet/iPhone apps and having to log into and run commands in Telnet/SSH.

I wanted to respect 67corvette’s waning patience becoming trying and allow him to enjoy Mexico’s sun and surf. I wish I was there also, but have cancelled by twice-per-year vacations to Cancun/Riviera Maya since 2019 due to Covid-19.