No internet


#1

Hello,

i have three devices:
GL-B1300 / GL-AR150 / GL-AR300M

With all the devies i do the same,
i am use the devices behind a router. (Bridge Mode)
i have nothing special configurated,
only the dns-setting, nothing more.
I am using dhcp.
All the device have a new public ip-adress.

Only the GL-B1300 works fine.

The GL-AR150 / GL-AR300M have no internet connection.

What do i wrong ?
How can i check it ?

Greets and Thanks
Michael


#2

I cannot understand your setup.

You have a main router, which has a public IP from your ISP, right?

You use three GL devices, set up them in bridge mode (is it wireless bridge or with cable)?

All the devices have a new public ip? How? You have a main router which used your public IP. The bridged devices will not be able to have public IP.


#3

Sorry, i am totally newbie on this way.

I will to try explain my setup for the GL-B1300.
Yes, i have a main router (“Fritz Box 6490 Cable”), yes an this cable router has a public ip from my ISP.
The “Fritz Box 6490 Cable” has 4 lan Ports.
Now i am configure one lan port in bridge mode.
“In bridge mode, the cable router acts as a simple cable modem,”
Now i am connect the GL-B1300 with this lan port.
From the lan port (fritz Box) in the wan port GL-B1300.
I connect my win10 notebook with wifi or cable with the GL-B1300.
All works fine.
The only things i have configured is dns.
Nothing more.
I have access to the internet.
When look at GL-B1300 (http://192.168.8.1) i see i am connect with dchp
and i have ip-adress that is not in my local range.
When i am looking at “https://www.whatismyip.com/” i see i have a ip adress from my ISP.
I see the ip-adress and the host is my ISP.
The ip-adress is a another when i am directly connect to my Fritz Box.
You say: “The bridged devices will not be able to have public IP.”,
but what for a ip-adress i have them ?,
when it is not public, and is not from my ISP.

Now i do the same with the “GL-AR150 / GL-AR300M” but i have no connect to the internet.
I saw i am connect with dhcp/cable and i have a new ip-adress (not local range),
but no connect to the internet.
Must i use the “GL-AR150 / GL-AR300M” i one special mode ?
I have left the “Switch Button Configuration” in default, is that the problem ?.
Or what is going here ?


#4

Probably better for you to detail what you are trying to achieve.

You’ve read the docs, right?
https://docs.gl-inet.com/en/3/setup/mini_router/internet/


#5

i want to achieve the same thing with the mini-router “GL-AR150 / GL-AR300M”,
that i am doing with the “GL-B1300”.

Or is that no possible ?


#6

What you had been done is let those devices access Internet. You just connect AR150 or AR300M’s WAN port to Fritz Box’s LAN port. It should work.

If it still doesn’t work, please login to admin web page, and take a screenshot of the Internet Status page.


#7

That i have excatly done.
Thats works with the “GL-B1300”
with “GL-AR150 / GL-AR300M” no.

I have try this, “with” dns-setting, and without dns-entries.
But ervertime the same result.
no connect to the internet.
when i go to the luci-diagnotis, and try the actions (ping, …), is no working.

Here is the setting from “GL-AR300M”.

.