Not allowing me to add or edit notifications

Hi, I have a flint device in goodcloud and with 1 notification for "Device Online/Offline"

I want to edit this but I the webpage is not allowing me to either edit or add anything under the notification page.

I have tried several different browsers and also from different networks and it still does not work.

Any ideas guys?

Thanks

May you share a screenshot of the issue?

Wait, I see there is "Maximum number of rules:1/1" :thinking:

That's a shame. I was hoping to have "Device up/Down" AND an alert for somebody connecting to the WiFi.

I will check the feature request thread.

Thanks Admon!

You can enable both within just 1 rule.

Weirdly, I've tried from Firefox, Brave and Edge, on both my computer and a separate laptop.
Both show the little red circle sign when I hover over the "modify" option, it's greyed out.

Try to delete the rule and re-add it. Make sure to select both, so on/offline warning + client warning.
You can simply switch through the tabs, it will be saved as one rule.

both modify and delete are greyed out.

Thanks Admon

You need to select the rule first, then you can modify / delete it.

1 Like

Admon, thank you. It was not clear on my webpage rendering where to select the rule. Honestly it's not that intuitive.

I did that and it worked.
I deleted the rule and I'm re-adding now with only these options (I do not see a wifi client rule)

Maybe the LAN Status alert is the equivalent of a new client on the WiFi side.
I'll enable that, and see.

Thanks again Admon !!
:grinning: :grinning: :grinning:

@Bruce Maybe you can add this as some feature request?

Thanks admon and genki, I will collect this issue and evaluate. :wink:

2 Likes